FP2 after shutdown, cant restart it

Update 25.06.2018:
After it started in safe mode, i saved all my data and did a soft reboot.
It tried to restart, but nothing happend. (I waited about 3 hours.)
Now im back to the original problem.

Update 24.06.2018 / 11:46 AM:
I tried to charge it again, and cooling it while it tries to restart.
Finally it did start in the safe mode. I think now i can fix it.

Thanks for the reply’s. I will do an update this evening. I hope until then everything will work.

Update 24.06.2018 / 11:15 AM:
First i did read this post from paulakreuzer:

  1. Yes the screen is always black.
  2. Sometimes when i connect it with an usb-charger, it does a reboot-loop (it vibrates too), after that the LED light stays red and doesn’t flash anymore, nothing else happens after that.

=> When the phone does the reboot-loop, i cooled it, because the phone was very hot.
First it helped, the LED was flashing red and the reboot-loop stopped,
as it would charge the battery.
But now it again has just a Black screen and a glowing red LED.
I did hold the button for 20 sec, nothing happens.
Like i discribed below, i tried all this steps again too.

PS: At the time, the LED is permanently glowing red when i connect the phone with the cabel. With or without a battery. It doesnt get hot anymore. Does someone know what that means?

Hey there dear fairphone community

I love my fairphone 2 (2 years old now) and until today i didnt have any problems with it.
It shutdown, because the battery was low, after this happend, i tried to charge it.
After a while the fairphone tried to restart, but it gets only to the blackscreen with the fairphone logo and restarts again. This happens in periods of 5 seconds.
Restart and restart…restart…restart…

I tried following steps:
-Put in a new battery
-Used an other cable
-Used an other charger
-Changed the bottom modul
-Changed the screen modul
-I did hold the power on/off and volume louder button and tried to hard reset it.
But i couldnt do it, i didnt get into the hard reset menu…

Nothing works.

I hope someone can help me.

Thank you!

Cheers Steven

One more thing that you could try is having a closer look at the power button. It might be stuck (permanently pressed). Try if your problems persist with the case off.


Hey Urs

Thank you for your fast reply!

When i put in a new battery, the phone didnt start itself.
So i could normally start the phone by holding the power on button.
but after that, it got into the loop of restarting over and over agian,
until i pulled the battery out.

So the buttons should work.

When i connect the phone with a pc (usb-cabel) without a battery inside, sometimes nothing happens and sometimes the same loop apeared.

Cheers Steven

Have you tried

  1. removing the battery
  2. plugging in the USB charger (which makes the phone go into a boot loop)
  3. inserting the battery


Hey Stephan

Thank you for your reply.

I tried this too, when i plug in the phone, then the LED is just glowing red an nothing happens.
Sometimes when i put in the battery and connect it with an usb-cabel, it does the boot-loop.
But nothing more happens. I cant even do a hard reset.

Cheers Steven

The boot-loop without battery while being plugged is a normal sign. It generally won´t boot without battery.
Having the boot-loop whilst inserted battery while being plugged may be the cause of bad/dirty battery contacts.
Having a static glowing red LED (probably with battery) is fine so far, give it some more time to charge (>10 min) until you start to power on.
Hopefully you don´t keep two faulty bottom modules.


Hey Patrick

Thanks for your reply.

When i plug in the phone without the battery, there is now also now boot-loop.
I hope so too!

Cheers Steven

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.