English

FP1U Power Button defect

Hi,

looks like all related threads have been closed, so I have to open up a new one.

My Power Button doesn’t work properly anymore. Interestingly it reliably activates the phone when it’s on standby. But then I can’t lock the phone/ put it to rest, nor open the shut down menu.

What could be the problem?

Wild guess: Are you using one of the two updated OS versions that were developed for the FP1U? Fairphone’s own unfinished Macadamia 1.9.9 or @z3ntu’s Android 4.4.4?

I remember that the problem you are describing happened to me when I had one of these two installed on my own FP1U. Back then, just a reboot helped (have you tried to keep holding the power button to force a reboot?).

1 Like

Hey Urs,

thanks for your tip which worked right away.

I installed cyanogenmod on it, but forced reboot/holding down power button worked!

Thanks a lot.

C

2 Likes

The problem will return after a while (I never figured out if it’s a certain number of presses or a time span independent of that), but I am somewhat sure it did not get worse (i.e. it will not return ever-quicker).

Well then it should return in about 2 years I hoe :smiley:

Thx
C

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.