[FP1U] Continued bluescreen after hard reset

Dear community,

right now I cannot use my phone at all. After a couple of minor problems, such as a hyper-sensitive power button, the phone is currently stuck in a mode of constantly switching itself on and off without any possiblity of interference. I tried a couple of hard resets and swept the cache, however, none of that has helped so far. As soon as I put in the battery, the phone goes its own way until the battery runs empty.
Is there anyone with a similiar experience who can help me out? I was incredibly happy to finally got hold of a FP and the current situation is quite unpleasant.


Given your earlier problems with the power button, could it be that the power button is broken/stuck? I’d raise a support ticket with Fairphone over here. I’m not sure whether this would be covered under warranty, but it wouldn’t hurt to ask.


I would also guess that it might be the power button. You can also disassemble the phone yourself and see whether there is anything physically stuck at the power button. iFixit has a guide how to do that (the midframe is exactly the level you need to access the power button).

For me it had been the other way round: The power button would not register any presses anymore. The only solution for me was to have it repared by Fairphone. Hopefully in your case it will be easier to fix.

Hello everyone,

since yesterday evening my FP1U won’t boot anymore. It switched off because of a depleted battery - but not completely: Instead it kept showing a blue screen that just went on and off. This is the only thing that happens, whether I connected it to the charger for several hours or removed the battery for a while, removed the SIM cards and/or the microSD, all I get is a blinking screen (about 1 second on, then 1sec off - repeated).
I have no idea what caused this and what it could mean. It looks as if it’s trying to boot and failing, constantly.
While it was connected to the charger, I was able to bring up the boot menu screen instead of a blue screen (by pressing the power and volume up buttons), but it just switched off like the blue screen before.

Has anyone ever had this or any clue how to get my phone back?
Hope you guys can help.

I’ve moved your post here. Please read the posts above.

Thank you for moving my problem to this spot. It seems mus73r has had the exact same problem like I have. The phone just switches itself on and off (about 1 second pause each way) until the battery dies. Yet there is no solution (and he posted back in 2015).

I just opened my phone (thanks to ifixit for the fantastic documentation) and cleaned it, checked all visible connections and the power button, but there are no visible errors. However after cleaning and reassembling the problem still persists.

What would Fairphone expect me to do now? I can blindly buy replacement parts, but I doubt that’s a viable solution. How do I get my data back from a phone that is locked down / flickering like this. Can anyone point me in the right direction?

I honestly don’t know. We are all community members like you here on the forum. :slight_smile:

There is someone who replaced there button. See this post:

It’s probably best to open a ticket with Fairphone support.

Thanks. I already did that yesterday - as all my other options that don’t involve any soldering are exhausted. I hope they can tell me how to rescue my data.

I think I had the same problem. In my case I could sometimes get the phone to boot up for a few minutes. This was long enough to copy the data I needed onto an SD card. I then did a factory reset, which did not solve the problem.

I will now try the button switch suggested above.


Since last night my FP1U is hardbricked. I can’t go into recovery mode, nothing. Last night my blue backlight was constantly on, but since this morning it is only flashing like it’s switching on and of.
I tried everything I could find on this forum including the phone flash tool (http://forum.xda-developers.com/wiki/Fairphone_Fairphone/Guides#Bricked_your_Fairphone.3F) It ran succesfully but it didn’t work…
Any toughts?

Please read the posts above.