FP1 won't connect to PC any more

Sorry to desturb, but I cant connect my FP1 (version Cherry 1.6) to the PC any longer. I tried on two different PCs, the cable is fine, as the phone is charging normally with it.
I saw the tutorial hint of opening the notification panel and selecting “USB connection” and then “MTP” mode… problem is, I cant seem to find it on the phone. and help?

Not sure if you already saw a screenshot. The below menu (sorry it’s in German) should be available when you drag down the upper end of the screen (i.e. the notification panel, yes).

A question: Did you update recently to Cherry 1.6 ?

I upgraded about 1 year ago, all was fine until recently…
now the problem is that just this screen is gone and nowhere to be found… i used to get it automatically as soon as i plugged the phone to the pc and now nothing is happening any more.

and under “Storage” if I click on the down left button I get the option “USB computer connection” but no further options and nothing happens if I click on it there, it only updates the Internal Storage data, or so it seems.

It’s no indication of a fine cable for data transfer, if the phone is charging. USB data cables have 4 wires, charging cables have only 3. It’s possible that one of the 4 wires of your USB cable broke and it now got “downgraded” to a normal charging cable.

Have you tried another cable?

I tried two different cables, same thing with both of them. Should I get one more to try?

I would recommend to contact Support immediately, especially if your Fairphone was originally delivered after 24 January 2014 (= still under warranty). Another idea to try: Carefully clean the USB port (blowing). Hopefully Fairphone Support will provide better suggestions to try before a repair is considered.

thanks for the hint! i will do tha right away! :slight_smile:

Have you solved this issue?
Seems i have the same here.
FP1 doesn’t appear anymore.
Battery charges (eventough gently blowing on the cable could sometimes disconnect) but Windows doesn’t seem to be aware there is a storage device at the other end of the cable. At all…

Sounds to as if you need a new USB cable. I guess that a wire inside is broken, so it still can transmit energy but no data anymore.

Those really are crap aren’t they? It’s the second one I use in 2years and now it’s the same with both…
I ll get a brand new one to be sure.

A new cable did the job.
Still I have to plug it very firmly with both hands and cannot move the phone while plugged. It would disconnect because of the slightest move.
So, I guess there is something not right with the phone itself…

Have you already tried to carefully clean your USB port? Maybe there’s just some dirt in it…

1 Like

I cleaned it, it works much better.
I feel so stupid now :slight_smile:
Well, thanks!

1 Like