English

FP1 doesn't start anymore

After recharging my FP overnight (initially the red light appeared), this morning it doesn’t start / power up. The green or red light on top doesn’t work. Before this, the phone worked perfectliy.
Can anybody help or tell me how to find the problem?

Maybe the phone didn’t really charge properly so the battery might just be empty. I would take the battery out check whether it is bloated or seems to have any other kind of damage. If so, stop using it! If it looks fine, put it back in and try to charge the phone for another 10 minutes, then try to boot it. Hope this helps :wink:

After you checked for a bloated battery you could consider to clean the USB port as I described here:

I’d recommend to plug it in without the battery for a few minutes and then put the battery in and then after ten minutes try to boot. That gives the battery a “kickstart”

same problem here:

my FP1U has been working fine, without any issues, and it had all the most recent updates installed.

about half a year ago i started having issues with recharging (the cable would only recharge in one specific position), but recently i changed charger cable and the problem disappeared - it has been charging normally.

two nights ago i plugged it in to recharge, the following morning the phone did not react anymore: the light was now green (battery charged), but when i unplugged it, the screen did not activate itself and the green light did not turn itself off. the phone was not reacting to any keys.

i removed the battery, reinserted it, booted the phone. only the blue screen came up and nothing else would happen. after some 6/7 minutes i removed the battery again, reinserted it - and now the phone is just dead: pressing the key to boot it doesn’t do anything (also tried booting in recovery mode), plugging in the cable to recharge it doesn’t light any light.

battery shows no signs of bloating. i tried plugging in the phone without battery, (no light turns on) and after 10 minutes insert the battery (as i read, it could “kickstart” the battery). phone is just dead.

what is the best way to proceed to have the phone working again? i contacted support yesterday morning, but so far no reaction from their side.

thanks in advance!

Two things you could try:

  1. Take out the battery and press the power button for at least 10 seconds (to release any mischarged current still in the circuits).
  2. Look for a solution in the FP1 battery guide.

thank you! so your primary main suspicion would be the battery?

I overread that you had a blue screen initially (plus problems with the USB connector). It might be that the main board got damaged (like here: FP1(U): USB connector / part number and order information).

I remember having the issue of the phone not starting (staying black) over a year ago. Waiting two days helped, actually… :blush:

thank you. the problems with the USB connector actually turned out to probably be an issue with the cable, rather than with the connector.

i shall wait… (and hope!)

hi,
since two days i do have the same problem. i already tried diffrent chargers and also another battery , pressing the power button for nearly a minute and sending a lot of prayers - without any effect. charging led doesn’t light up, phone won’t turn on… :frowning:
so i’m queing up here and hope for a solution

I think we won’t really be able to help you all here on the forum. You should all contact Fairphone support and arrange a repair.

thanks a lot for your response.
i tried so. but nothing happend. the battery also looks fine. tried the battery of my boyfriends FP, didn’t work either :frowning: