FP1 Android 4.4.4 (no Google) Questions

Hey Fairphoners,

Since my Update to Android 4.4.4 none other than F-Droid V. 0.58 is working.
Newer Versions crash after installation.
Has anyone experienced something like this?

I would like to install “MVG more” (This is a App for Local Service in Munich) in order to use the “rent a bike” tool.
But installing the APP is not possible. (I guess because of missing Google-Services?)
Has anyone dealt with these issue, too?

Thanks you in advance an have nice holidays,


1 Like

The app “MVG more” needs minimal android 5.0 or higher.
Unfortunately you can’t use this app on a FP1 Android 4.4.4.


Perhaps it’s an idea to remove F-Droid and do a fresh install of F-Droid.
On my FP1 I have F-Droid version 1.7.1 .


Yeah, I can confirm: a fresh install of F-Droid 1.7.1 on Android 4.4.4 worked without problems just now. It was possible to install apps from the F-Droid store, too.


What a pity…

Even the older versions like V 1.0.4?

Perhaps I can find another app which cooperates with “MVG Rad” …

1 Like

Worked - thank you very much!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.