English

First use of a new FP3 / First try to charge battery

Any idea?
Battery charging ended some minutes before, but battery filled only up to 43%.
I’ve tried two differnt USB-C cables and three differnt supplies…

What charger do you use?
According to the Fairphone support page, the charger - especially when charging for the first time - should deliver at least 1 Ah.

If your charger does comply with that requirements, you could try to resetthe battery.
The #batteryguide for the FP2 should be relevant for the FP3 as well.

In short:
Let the battery run dry until the phone switches itself off.
Take out the battery for 30 minutes.
Put the battery back in the phone.
Plug it in and let it charge before switching it on again.
(It might be neccessary to be done twice.)

Thank you for answering! I didn’t believe about the expanding technology, that it will be not more easier :wink: More complicated and more expensive…?..:face_with_raised_eyebrow:

I’m not so sure I would just apply the FP2 battery reset procedure to the FP3 – after all the procedures for FP1 and FP2 differed from each other as well.

What I think can be tried without risk is to charge the phone when it it is switched off (if you did not try that yet).

Well, the battery reset is nearly identical for all batteries.
It’s always discharge completely -> recharge completely (without usage).
If neccessary repeat.
That’s the same for my laptops and my battery-charger as well.
I wold not expect, that one can harm a battery this way.

The real difference between FP1 and FP2 was, that for the FP1 you should plug in the charger before inserting the battery.

Did you use a Quick Charge 3 compatible charger and a certified USB-C cable (e.g. the official Fairphone accessories for the FP3)? If not, that might be the reason.

:kissing_heart: Thank you for all your help!
Next time I`m believing in “RTFM” (read the fucking manual) :crazy_face:

Seems like you solved your problem.

Just out of curiosity: what was the cause or the solution?

:moneybag: I’ve bought new equipment (USB-C Cable GOOBAY 66318 & Charger Fantec QC3-AC22) :+1:

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.