Fingerprint stopped working, setting completely gone

Since yesterday unlock via fingerprint does not work anymore. It worked fine ever since I got the phone like half a year ago. But today even the fingerprint setting is gone. I tried rebooting into safe mode but it didn’t help.
Did the sensor just die on me? Is there anyway to replace it ?

Hi and welcome to the user community.

No there is not on your own.

When you run the FairphoneOS you can call ##4636## and see if you can check the sensor from the test menu.

Calling that number does not work, but I’m pretty sure I haven’t changed the OS

Yes that number cant work, its the wrong one.

Correct is *#*#2886#*#*

Also did not work. Im just supposed call the number via the phone app right?

yes, dial it like a nornal number. thats how you need to use these.

1 Like

When I dial those numbers noting happens tho

You can also reach the test menu in the my Fairphone app

my FP5 fingerprint sensor stopped working a month ago for half a day, then it worked again. I guess I was somehow lucky, but after reading your message, I am afraid the problem may come back…

When trying to use the Fingerprint Rawdata or enroll test, it just moves me back to the main screen of the testing tool or even crashes the tool sometimes. Does this mean the sensor is busted ? :pensive:

Does not sound too good, thats what I see

1 Like

thats the wrong number…

*#*#2886#*#* as yvmuell mentioned works perfectly fine

I pretty much tried all the numbers I could find googling and none worked. In the end I just used the my fairphone app to access the tool.

But then it still didnt really help me further, since the tool can’t even do the fingerprint test. So I just have to assume the sensor is broken I guess

2 Likes

Maybe not worlwide and/or all provider

1 Like