File App shows non existing file

The native Files App displays a probably non existent jpeg file in the downloads section.
I downloaded it with the chrome app and directly deleted it. Now the app still shows me the file. It has 0 B, it cannot be opened (The fotos app says “media not found”), searching for it gives no results. When I try to name annother File like the ghost file, it says that a file with this name already exist. Doing the same thing with an other File app it works and the native file app now shows two files with identical names.

I hope someone has an Idea whats going on.

I have already tried clearing the data of the app waiting for some hours before opening the file app again hoping that would reset the indexing (idk).

I am using the Fairphone4 and have installed all the latest updates including the FP4 update.

Try a reboot of the phone.

I already did multiple times and it unfortunately did not help.

What happens if you clear the cache op the app?

On the files app? It is somehow greyed out. I can’t clear it

No, I mean the cache of the app Chrome.You need to do this in the app Settings.

Unfortunately that did not help neither. I now also tried deleting all chrome data.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.