English

Feeld app unavailable in Playstore

When I want to download the Feeld app on my FP2, it says ‘item niet beschikaar’ (item unavailable) in red letters under the ‘Install’ button on Playstore. This was on Android 7. Recently updated my FP2 to Android 9, but still the same issue. The Feeld app should work, because it is avialable for Mac OS and Android alike on their website. Cannot find it in the Playstore when I look it in up in there though (but when I click ‘download app’ on the field webpage it redirects to Playstore. Anyone knows how I can fix this? Other apps can still be downloaded, so it’s not all apps.

I see it in the Playstore on my FP2 with LOS 18.1 (Android 11), however it should work with all Android 5+. As you must be 18 years old you might have entered no age or an age less then 18 somewhere?

2 Likes

Hey have you found a solution yet? I am having the exact same problem.

Yes, I tried to find the age settings and turned out I was logged in with a collective google account I have with friends. Couldn’t find where the age was registered (and doubt it was less than 18 since we are all over 18), but switching to my own account and restarting the phone was sufficient to have Feeld to work!

1 Like