Fastboot devices can't find FP3

I’m having some trouble to flash Lineage on my FP3. My computer doesn’t seems to find my phone when I run fastboot devices. I’m on Windows 10. Weirdly, adb worked fine.

I’m used to flash recovery using fastboot. So I put my phone on fastboot and connected it to my computer, no trouble here. ADB worked fine and I’m using fairphone usb so i don’t think it’s a cable trouble (unfortunately I don’t have a second usb cable to try). I think it’s a driver or a fastboot issue.

So I cleaned all my drivers by :

Then I tried :

Any ideas?

1 Like

I finally did it !

The issue was driver related like I expected.
So for people having issue with fastboot driver on windows 10, that what did the trick for me :

After uninstalling all other drivers, you can see the device under the “other devices” section of the device manager.
Install Winusb driver using Zadig. Now the device is named “android” under the “Universal Serial Bus devices” section.
Right click on it, update driver, search on my computer, search on a driver list and then I choosed the Winusb ADB device driver. (I translated all that from my french interface so name may not be exactly the same).

And that’s it !

There may be a better way to do this but, it worked for me !


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.