Fairphone will not switch on - help

My Fairphone won’t switch on. Yesterday it was difficult to start. Perhaps the processor is not working properly. Advice please.

If you want advice, let us know some more details!

Do you see any information on the screen, some beeps or anything else?
Did you try to charge the phone for some hours? Does the screen or the red LED works?
“Diffucult to start” … ??? Means what?

Without more information you wont get help.
Cheers, Robert

How old is your battery? Did you look at Trouble with battery it seems to be swelling

I have the same issue.

It has been taking me longer and longer to charge my battery. However, the last couple of days it has not charged at all. I was able to keep the phone on overnight with battery at 1%, though this changed to 3% and 9% over the course of the morning.

I do not have a SD card fitted and I have removed my SIM in order to rule that out.

I have also tried charging from the computer and with another charger which I know works as my mum uses it for her phone.

I downgraded my phone to cherry to see if this would help the problem. Since I can no longer turn it back on I can not re-install Cola Nut at the moment.

I have also checked the battery to see what programs are taking most of the battery life and I have limited their usage.

This is my second battery from Fairphone and it is not bloated. I know this because I still have the other Battery (Which I need to dispose of safely).

So I am not sure what to do. I have tried just leaving it on charge overnight but even this has not worked despite it working well enough in the past. :frowning:

Any help would be much appreciated.

If you are 100% sure you dont have a bloated battery
Consider to clean your USB port from dust which helped me after charging problems:


Yes I am sure.

I have also cleaned the USB port too but will have another go just in case I haven’t cleaned it thoroughly.

Thank you.

Dear Robert,

Thanks for your message, here are the details and subsequent

To begin with my fairphone simply wouldn’t start with the
start button. Subsequently I managed to
get it started but it froze on the ‘fairphone’
start up logo.

Update. I rang
PhoneCoop from whom I purchased the phone. They said it might need a reboot and that I
may lose my information including photos.
No risk percentages were given.

I rebooted phone and with the following effects:

It now switches on and doesn’t freeze.

I did lose my photos, whatsapp, my message
history, etc.

I gained a whole pile of contacts that I don’t
know! Other than arduously going through
each one and deleting them, I don’t know a quick way of deleting them.

My email will only access mail when I am on wifi
at home.

My freshly uploaded whatsapp has lost its
history and now won’t receive messages away from my wifi.

My messages won’t send.

There are probably other things that I don’t yet
know about.

I’d be grateful for any advice on this bundle of problems.

Reboot is maybe not the correct word: Do you mean “Hard Reset”?

In this case it would be odd, that you even have ANY of your data back, as you did not made a back-up, didn’t you?
A hard reset should wipe completely your data and gives you a FP as delivered.
So maybe you can post the instruction you followed, just that we know what you did?
But I fear it won’t make a big difference to the results you have with all these troubles…

Cheers, Robert

Not completely true: the OS is (still) fully updated after a hard reset and Google services are not uninstalled (even through you have to reconnect your Google account).

The part about wiping out your data is correct, as I learned soon after I got my phone :slight_smile:

My FP1 is now more than 3 years old. Last year I needed a new battery, because the old one blow up.
In the last weeks I got problems to switch it on an off with button at the top. I needed to press very hard and finally it didn´t react any more.
Changing the switching button didn´t help, since the switch itself can´t be changed, only the rubber top of the botton.
Then I unscrewed the motherborder including the on/off switch and carefully apply some contact spray to the switch. Since then it works again perfectly!

1 Like