English

Fairphone Open OS 16.05

MD5:
73702b53e239302005ad55ff05539a48 fp2-sibon-16.05.0-image-userdebug.zip
ad533205938163686aaed40a75073fcd fp2-sibon-16.05.0-ota-userdebug.zip
SHA256:
c4ec8ead547ecc7e81bf9a78dc80b78823eeda7f942f1a703869a30593a0cc13 fp2-sibon-16.05.0-image-userdebug.zip
4481c6cbb7cd5bc6fbcd667231dd5ab6560cee1587dbc6dacb8b3da3c8c321fd fp2-sibon-16.05.0-ota-userdebug.zip

if you need more checksums, please message me, I just have these downloaded right now.

I have updated and have no GAPPS but gps it is not working for me. Did you do anything?

Hi @paulakreuzer
With Open OS 16.05, the clock still resets on poweroff or reboot.
Besides, I thought I’d try quickboot again after the upgrade, but I cannot find this setting anywhere anymore :-/
Also, I don’t know where this Setup Wizard is.

Yeah thanks, I’ve been told. :frowning:

Same as with 1.3.6: The quickboot bug is not fixed yet so they decided to remove quickboot alltogether for now. I guess it will be available again when the bug is fixed.

I guess it only appears if you install 16.05 without having Open OS installed before.

THX for the Bluetooth update, works fine!
Still no GPS. My FP doesn’t find my location at all :frowning:

I made some changes to the gps.conf. Now my gps is good.
More information at gps doesn’t work on fp open os with opengapps
If you haven’t installed opengapps, then try µg unified nlp with installation guide from F-Droid.

2 Likes

Isn’t the unified NLP included in Open OS 16.05?

Thanks, that matches my downloads.

SHA256 checksums (sorry forgot to post them before):
c4ec8ead547ecc7e81bf9a78dc80b78823eeda7f942f1a703869a30593a0cc13 fp2-sibon-16.05.0-image-userdebug.zip
4481c6cbb7cd5bc6fbcd667231dd5ab6560cee1587dbc6dacb8b3da3c8c321fd fp2-sibon-16.05.0-ota-userdebug.zip
71659f6b7ef0179b12b10535f3b3506491722cf637d7937acd0dc6fd6cb6ec90 fp2-sibon-16.05.0-ota_from_gms-userdebug.zip

I can’t find Unified Location provider on my phone. Perhaps it is because I have installed Opengapps pico.

I couldn’t find it on my phone neither, but if you have F-Droid then it might be listed there as an installed App nonetheless.

It could be that the OS was made compatible with unified NLP (I seem to recall it initially wasn’t), but that unified NLP itself isn’t included directly.

It is working! Thank you so much!

Hi Folks,
I downloaded 16.05 using the Updater, then - when asked to - hit reboot. After a brief display of the TWRP wallpaper the phone booted as usual. I can’t see any change whatsoever, still running FOOS 16.04. My device is encrypted and rooted.
I’d be gratefull for any advice!
Mofi

Same here, used Updater App, it asks for reboot, I reboot, get black Android screen with lots of grey text… it reboots and nothing has changed. Different to @mofi: not encrypted.

You could just download the OTA update file to your SD card, boot into TWRP and perform the update from there. This way it worked for me, although my phone is not encrypted due to the missing space at the end of the partition…

1 Like

Yes, you’re right. In F-Droid I see indeed that µg Unified Nlp (no GAPPS) is installed.

1 Like

I installed several backends to try it out on 16.04.0 without success btw. On 16.05.0 I never installed any backend, and GPS works perfectly without! Already integrated or something…

Hi, how exactly do I boot to TWRP? Is it the VolDown and On-Buttons?

No, when your phone is off, press Vol+ and On-button for at least 10s. Stop pressing them when at the back, the “Powered by Android” changes to “LOADING TEAMWIN RECOVERY PROJECT”. The wallpaper changes too but sometimes I don’t see the change.

Thanks @StephanK, this appears to have worked for me.