English

Fairphone only vibrating and dead / bricked

Hi everyone, after more than 5 happy years with my FP2 (normal OS all updates installed) I ran into a major problem I could not fix anymore. Perhaps anyone of you could help me here.
To begin with, prior to the problem I ran the latest available built of android 9 on my FP2 (normal OS).

My problem froze and nothing happened anymore while using it, so I took out the battery to restart it since no reaction so whatever. Well, this apparently broke it since now it does not start anymore and only vibrate.

Vibration is the only sign it gives (no lights, no displayed dots or signs or anything).

Reproducing the issue:
with the battery in I turn it normally on, it only starts vibrating in a frequence of approx 1 second (does not stop, even not after 15min).
Took out the battery again and tried to load the bootloader (volumeUP & powerButton), also only the vibration starts to work in the same frequency.
If the battery is out and I only plug it in (it should then display the Fairphone Logo) nothing apart of vibration happens and continues in the same frequency (let it plugged in and it will vibrate in that frequency for 30min too).
Asamble the phone again with the battery, not turning it on, only plugging it in (it should then display first the fairphone logo and then the charging pattern), nothing happens and only the same vibration with the same frequency occurs.

So my conclusion, unfortunately, my FP2 seems to be now dead since bootloader does not work anymore too.

Perhaps anyone has another idea how to fix that?
I dont have any data stored on a SD card but of course well the internal memory contains some data. Withou the bootloader i fear that even that wont be recovered anymore.

I kind a understand a bit how everything works but I cant find any solution so any suggestion would help :slight_smile: Thanks a lot!! :slight_smile:

I do not have really any good idea, just 1 comment: for fastoot/bootloader modus you need Vol- Down and Power.

1 Like

sorry meant that, didnt work either :confused:

You said “any” :wink:

It’s an old phone, and it’s modular. Perhaps some connection inside got a problem. You could try to disassemble the phone, carefully clean the module contacts, and put everything back together. Here’s a nice video (without the cleaning) …

tried that already, no solution… :frowning: but thanks for the suggestion!

If you happen to have #fairphoneangels in your vicinity, perhaps a failing module could be identified by swapping modules.

4 Likes

Unprobable but worth testing: perhaps there is a problem with the display making the phone constantly reboot. Try taking the screen off, putting the battery in the slot and laying the phone flat on a table. If you boot it, does it still vibrate the same way? Can you reach fastboot mode by connecting it to a computer and operating fastboot on it?