Fairphone not charging - i tried replacing the battery

Hello,

I have a FP3 which suddenly cannot charge. The battery worked fine a week ago. I used to charge it every night but it could last up to two days depending on usage.

I am using a standard PF charger and have tried different leads and chargers. I have tried charging from a laptop. I have tried purchasing a new lead. I am not having any luck. I have tried cleaning the charging port with an old plastic toothbrush but it has not helped. I have tried taking the battery in, leaving it for 30 seconds and putting it back in.

I have ordered and received a new battery and bottom module. Replacing with a new battery does make much of a difference. It is still not charging.

Should I try replacing the bottom module? My worry is that if neither of these resolve the problem, then I have paid £50.00 on spare parts and still without a phone after 1 week.

You paid already for the spare parts, so why you don’t just give it a try?

1 Like

Sure, try it. It’s easy and very likely to make a difference.
If you’re afraid to break something, you can contact a local FP Angel and they will probably will be happy to assist.

I had the same problem, battery didn’t work but a new bottom module did the trick.

1 Like

As I mentioned before in some other posts:
I recommend using USB-cable of top brands (e.g. Anker). If you are struggling with USB-issues first change the cable and second the bottom module, which isn’t too expensive (19,95 €).
If the FP3 not be charged fully and the change of the bottom module wont help, maybe the mainboard is defective (resistor or capacitor). Currently I have no solution to this issue.

In absence of a circuit diagram, it’s difficult to check the SMDs on the mainboard.

@Dan3 might we ask how your case turned out?