Fairphone freezes at start up (touch screen does not react)

hey folks,

5 days ago my FP suddenly freezed. I can’t use it anymore because the touch-screen doesn’t react. hence, i can’t unlock my screen (see attached pic) :scream:

I tried several things i) restarting after removing the battery, ii) restarting by pushing the power-button 10 sec., iii) restarting without battery but while charging,… and so on…

has someone ideas how to fix that?

many thanks in advance, Jakob :grimacing:

Please search around a bit here on the forum (little magnifying glass on top) and look at the touchscreen related posts.

I have the same problem. I didn’t find anything in the forum related to touchscreen that describes the same problem.
The most closely related issue raised is probably this one:

However, the solution provided (removing the SD card) didn’t help in my case.

thanks @Stefan for ur advice, I already tried to find comparable posts… unfortunately without success…

@Bonus: I also removed the SD card! furthermore even the SIM card to check whether it triggers the problem… but it makes no difference… sounds like a problem with the hardware which is why I’m afraid that I have to send it back for reparation.

@Bonus The link you posted seems quite unrelated as it refers to the screen staying black, when the phone should unlock.

With hardware issues it is best to contact support. I hope, this is covered by warranty!

Is it worth doing a screen diagnostics test as per the instructions in this post?


thanks @DoraXP! unfortunately I couldn’t start the diagnostics proposed in your link because in the factory mode I can’t find “CTP Test” (just RTP Linearity or RTP Accuracy)!

same issue: pattern lock screen seems frozen/unresponsive. interestingly, the date shown under the clock has a strange format: “5, 8 1 (clock symbol) 1 08:40”. This makes me think there’s a corrupted setting somewhere…

Things i tried that didn’t help:

  1. restart with and without SIM cards & SD card
  2. restart after taking out battery
  3. restart while charging
  4. check touchscreen functionality (via factory mode): verified correct functionality
  5. delete cache via recovery mode
  6. re-install FairphoneOS (from SD card, via recover mode) & deleting cache before restart

things i noticed:

  1. the screen is not updated regularly: the owner info above the 9 dots (Settings > Security > Owner Info) is not scrolling smoothly but updates its position only every few seconds

Hi there,

I have the same problem. This morning my FF got a little bit wet, it was still working (I could see activity and notifications coming in) but the touchscreen does not work. After restarting it, the phone works (i see activity) but the touch screen does not react, so I can’t log in. What to do?

You should not have turned your phone on because wet phones can short-circuit. Maybe you damaged your touchscreen turning the phone on. To make sure, your phone is completely dry, follow @humorkritik’s advice:

If your touchscreen is damaged, you’ll need a replacement touchscreen from the shop.

1 Like

I have the same problem as you since yesterday. My FP1U starts as usually: “loading” appears, then “start a mouvement”, then “Fairphone”, then the lock screen appears. But this lock screen is unresponsive and seems frozen.

I have tried lots of thins too, but none worked :

  1. restart with and without SIM cards
  2. restart after taking out battery
  3. restart while charging
  4. check touchscreen functionality (via factory mode): verified correct functionality

I haven’t tried the rest of your process because I don’t understand it (I am quite bad with computers and all kind of technology…)

Thing I noticed: after a while, the lock screen enter into standby. But every six minutes, the lock screen appears again but is still frozen.

I have no access to the data on the phone trough my computer (the phone charges via the USB cable but it doesn’t appear on my windows explorer)

Do you know what the problem is ? Have you found a solution ? What do I have to do from now ?

Thanks for your help…

I recognise the problem, I have it every 2 months. Neither me of FairPhone could find a solution (or a reason why this happens).
The only solution for me is a hard reset

Hi Johan,
Thank you for your quick answer…
I’ll try the hard reset. But reading the instructions on your link, it appears that all the data will be lost.
Do you think I can by a SD card and try to save the data first ?
Do you have any instruction on this ?
Many thanks !

Unfortunately, if you can’t unlock the phone it will be hard to backup anything. I installed a good backup app (Titanium Backup, but look around on the forum for more information on backups) after the first few times, because indeed: all data are lost :frowning:

Ok, experiencing the lost is a hard but quick way to learn…
Afterall, there are (just) data…
Thanks for your advice. Next time, i’ll be more aware :smile:
Have a good night,

1 Like

Good luck!!

Same problem here. First a frozen screen, and when I tried a reboot it now gives me a blue screen only. I can’t switch it off without removing the battery.

You soft-bricked your phone and need to manually install Fairphone OS.

Soft-bricked? I can’t get it switched on, not even in recovery mode, so then I guess it is impossible to install Fairphone OS?

Soft-bricked means that your operating system got messed up.

It is possible that there is still some waste energy stored in the power button, which prevents power on. Take the battery out and press the power button for at least 10 seconds. Put the battery back in and try to power on again. Alternatively take the battery out and keep it outside overnight. In the morning try starting the phone.