Fairphone FP1U softbricked

Since i wanted to use the latest apps, I followed this guide to get Android 4.4.4. a couple of months ago.


Everything was working fine untill 2 weeks ago i got an error saying ‘launcher3 stopped working’ again and again.
When i tried to downgrade to the stockrom again my phone hardbricked.

I then followed these steps to restore it to Cherry 1.6. (Restoring with flashtool)
http://forum.xda-developers.com/wiki/Fairphone_Fairphone/Guides#How_to_restore_Fairphone_if_you_totally_bricked_it
This worked. I got the welcome to Fairphone animation etc.
Next i updated to Kola 1.8. and it softbricked.
Now when i try to go in recovery mode, i first get three options: Recovery mode, Fastboot mode or Normal boot.
Whatever i try it just won’t boot, the screen lights up slightly indicating a functioning battery etc but that is it
When i go into fastboot mode and try to flash (fastboot flash boot [kola 1.8.zip]) i get a write error. This made me think that maybe i don’t have root acces?
I tried sideloading with adb. It says installation complete but still no boot.
Any ideas or should i start saving for FP2?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.