Fairphone Earbuds volume too low

Hi, for about two weeks my earbuds suddenly are too soft. I can turn the volume all the way ‘up’ but it is still not loud enough. Strangely the ‘connected’ voice when the buds connect via bluetooth seems louder. It is across all apps and I have done the ‘enable developer mode and turn off absolute volume on Bluetooth’ attempted fix but it hasn’t worked. Just checked my husband’s phone and his earbuds (same models as mine) and his is still working fine. Next steps I suppose are to unpair the earbuds and see if mine work on his / his on mine, but is there anything else I’ve missed?

Fairphone 4; build FP4.FP40.A.142.20220628 [husband’s is FP3W.A.128.20220516, maybe that is why?]

I wanted to propose exactly this. How do you set the volume? At the phone or at the earbuds? In theory that should be the same as it’s the Bluetooth volume but I have seen them separating from each other and then your earbuds might be at full level but the input to them is too low. Re-pairing should help in that case.


With a different BT device (Jabra headset) and phone (FP3) I also currently have separate volume controls from the phone and the headset. They’ve been paired a long time and I don’t use them together very often but I think likely this happened after a system update on the phone. But I’m going to leave things as they are for the moment.

To my mind this confirms the situation. The voice saying “connected” is not coming from the phone, it originates from the earbuds. Try turning up media volume on the phone.

I had this happen to me once, on a different set of BT earbuds. Turned out my laptop was still on (which I normally have off whilst I commute), and it had BT enabled (which I also normally have off on devices if I don’t use it), and the earbuds were connected to it. The laptop arranged the low volume, it overrides whatever I did on smartphone (literally nothing worked).

Thanks all! Un-pairing and re-pairing has solved the issue, how bizarre. I don’t use the volume controls on the earbuds (still haven’t figured out all the touch sensitive bits!) so always use the phone volume controls; and I don’t use any other devices with the earbuds. Very glad to be able to hear again!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.