Fairphone does not boot on charger

my Fairphone with FP OSOS ran out of battery tonight. Since then it does not boot anymore. Or maybe it does not charge, or both, I don’t know. When connecting to the charger, the LED lights red, but nothing else happens. No boot possible. No connection via ADB possible. :frowning:

I tried everyting with plugging/unplugging on USB/charge alone, battery in/out. Only achievement the black “fairphone - powered by android”-screen appears sometimes.

Does it then stay there? Or does the phone then switch off?
If it stays, it could be that it’s booting into fastboot mode.
If the main problem is that it switches itself off, then there’s probably a charging issue.

I went away and left it at the computer USB, it then booted after some hours, charged only 25%. However, now I am back at least, even though I dont dare to unplug from USB.When I left, the screen stayed at the black fairphone boot logo. if it was booted in fastboot it would have been visible in fastboot via the comman prompt, dont it? it happened that it switched off for some time in the past, not since I changed to OSOS however. …

I have had exactly the same problem today, it seemed to be downloading the update when I turned it on after charging overnight, but when I came back to it 10 mins later it was turned off. It will not turn on at all now, just a red blinking light :frowning: could this be a problem with the new software?

If the red charging light is blinking, it means that your battery got deep empty.

Let it switched off and charge it for a good time. When the battery is deep empty, the charging is very slow in order to protect the battery from damage.As far as I remember, that’s a feature or Android 5.

The update needs a lot of energy, so better plug the phone with a not too empty battery to the charger, while the update is running.
If the battery is at 10% or lower, it could be that the drain is quicker than the charging and that the battery runs empty even if it’s charging.

Thank you! Hopefully it will be back on later then. Is this a Fairphone specific problem then because I’ve never known anything like this to happen on any of my old phones?

Well, partly it could be due to the fact that for sustainability and ecological reasons the FP2 is shipped without a charger, while other phones always bring an charger that’s absolutly compatible with the phone.

In the case of the FP2, the use of older, maybe not so powerful chargers might be good for the environment, but sometimes not for the users.

I know your problem very well, because it already happened twice to me.

Now I always try no to let the battery drop below 10%, and if it happens, I charge the phone with my 2A powerbank and then can use it, or if the powerbank is empty or not at hand, I plug it in the wall charger and use it very little and observe the battery filling: when I see that it’s dropping, I switch it off for a while.

Aw no, that’s a bit of a bummer because the battery never lasts until the end of the day and charging my powerbank AND phone every night is a pain and feels wasteful :frowning: Do we know of any more powerful chargers that might prevent this issue? I’ve read a few of the threads on battery issues but they mostly seem to be workarounds/temporary fixes rather than solutions? Thank you for your suggestions by the way :slight_smile:

Well, normally you won’t have processes running on your FP2 that use so much energy like an update. So I don’t think it’s a daily problem.

The charging problem is discussed in this topic, where you also might find suggestions about good chargers:

And here’s a list with chargers that work well with FP2. Some quite powerfull must be among them:

Okay so it looks like it isn’t a deep empty battery problem- it has now been on charge for over 24 hours and now even the red indicator light has gone out. There is no response from the phone whatsoever :frowning:

I have “Fairphone Open 16.05.0” installed on my FP2.
I had (nearly) the same situation - but I found a solution.

Case 1 (FP2 on and connected to charger)

  • I shut down the FP2
  • After a while the display goes automatically on - showing: “FAIRPHONE POWERED BY android”
  • The display does NOT go off after a while - even if I disconnect the charger (this is an issue which should be solved in future)
  • Charger is still connected, I push the power button short - nothing happens
  • I disconnect the charger (display is still on) and push the power button short - nothing happens
  • I push the power button about 12 seconds -> now the FP2 is booting :slight_smile:

Case 2 (FP2 on and not connected to charger)

  • I shut down the FP2
  • The FP2 is off - the display is off (as it should be)
  • I push the power button short - the FP2 starts without problems

So the solution might be to push the power button about 12 seconds - good luck!

1 Like

My phone isn’t on in the first place so this doesn’t work for me :frowning:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.