Fairphone 5: Phone Services SIM 1 Not Allowed

I’ve been using Fairphone 5 for the past month without any problems. I’ve installed CalyxOS on it and it was working just fine.

Yesteryda suddenly a message popped up Phone Services SIM 1 Not Allowed. All phone activity ceased. I can’t connect to anything anymore. For a little bit I was not able to connect to the Wi-Fi, but after a couple of reboots, the phone was able to connect to it.

The CalyxOS released an updated just at that moment and I was able to install it without any problems. Now I have CalyxOS 5.5.3, but that did not change anything about the phone behaviour.

I’ve tried so far:

  • Exessive rebooting with or without a purpose.
  • Tried the SIM card in another phone. Works as intended.
  • Got a new SIM card from a provider
  • Switched a provider
  • Checked the APN settings. Those are present from the provider and seem to be loading OK
  • Reset network settings in the Android reset menu
  • Fiddle around pretty much every SIM-Related setting.

The phone does NOT see a network. It does not allow me to chose a netwrok manually, indicating that there are no networks to choose from. There is a little exclam by the connection indicator with zero bars. (Any other non-Fairphone works just fine in the area with 5G enabled)

T-Mobile guys told me something strange when they tried to “Attach the IMEI to the SIM card” (Whatever this means) They said that IMEI is locked to a carrier.

The thing is that the phone was working jsut fine for 1 month. And now it has zero connectivity. I’m not sure if this is Fairphone or Calyx issue. I would gladly appreciate any advice.

One (probably) important detail: When phone reboots it sets the time to 2nd March 2024 - the time when I have purchased it.

Android Version: 14
Build number is: AP1A.240305.019.A1.20505030
CalyxOS: 5.5.3
Indication in Network & Internet: Calls & SMS: T-Mobile (Temporary unavailable)

Use SIM is on
Mobile Data is on
Roaming is on
Network on Automatically Select (Once I disable it, it tells me “Coun’t find networks. Try again.”
Preffered Netwrok Type: NR/LTE/TDSCDMA/CDMA/EvDo/GSM/WCDMA (Tried to go thru pretty much every network in this list to see if it is going to work).

PS. I USED to have Google Fi service that runs on T-Mobile network. I thought that those guys might have been a culprit of this lockdown, sice I stopped using Google and their bloatware. But switching to T-Mobile (Business) did not help a bit.

Any ideas?

Could it be something like that?

This is the issue with CalyxOS on FP5. I hope that both groups can work together to scope it out.

Thanks for a suggestion. Turned out to be CalyxOS error

1 Like