Fairphone 4 unlocking very slowly


My Fairphone 4 recently started to behave very strange when it comes to unlocking. If I leave the phone for a few minutes and try to unlock it nothing happens. I have to hold in the power-button (right side) for approximately 10 seconds before the screen turns itself on. After that the phone responds just fine. If I then lock the phone I can easily unlock it again if I do it right away, but if I wait I while it takes a long time before it responds again.

If I get a notification or a call the phone wakes up immediately.

Any idea what could cause this problem?

Hi and welcome to the forum

To be honest never seen or heard from a problem like this, but in my opinion something (a app or function) is blocking the unlock procedure.

  • Have you installed many apps which are “running” in background? Maybe try to close all and then try to unlock the phone again?
  • Is there maybe a lack of storage? Have you checked how much space is left? Free space is also used for operation like storing OS data …
  • I’m feeling a bid silly about this question, but I need to (sorry I’m IT supporter on my Job) but have you restarted your phone? :slight_smile:

So long …


Hi @Halvor_Kolsrud

feel welcome!

@dblake 's suggestions are quite good from my point of view but if this still doesn’t fix the issue

… than I’d go 1 step further and uninstall ALL apps, which you installed and which are not really necessary for you. You can do that one by one to find out which app created the mess (and of course afterwards you can install all the other ones which you like to you at times)

Also the recommendation about restarting/rebooting the device is mostly underestimated by common users. Make it become a usual task for yourself. It helps preventing strange issues of any sort :wink:

If all that does not help fixing the issue: Make a backup of your data/phone and do a factory reset.

If it’s then still not gone then I check if there is maybe a hardware error (like a defectious power button or else). But do this very last step not before the others mentioned above

Good luck!

Thanks. I have restarted the phone multiple times, and also tried to leave it off for a while. No change. Background-apps sounds like a probable cause, I will try to take a look at that. I think the only app I have installed recently is the game Vampire Survivors, would be surprised if that is the cause. But Ill uninstall it and see what happens. The storage is only 55 % full, so I doubt that is the cause.

You can start the phone in safe mode which disables rather than uninstalls. all custom apps and see if that helps isolate an app


Alas, turns out the problem was physical. Yesterday evening the power-button stopped working entirely, and in a moment of brilliance I opened the phone to see if it was a connection I could fasten. Didn’t find any, but did remove the battery. Now I can’t turn the phone back on. Guess I’ll have to send it in.

1 Like

Argh, I had my fingers crossed for you for that it’s no hardware issue but it seems so.
However, thanks for posting this finding for that others can learn by it!


1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.