Fairphone 3 won't turn on anymore

I was experiencing random reboots. Then I followed the repair guide from the website. I tested the phone in safe mode, also without a sim-card. The random reboots kept happening. Also during the reboot process the screen would sometimes be stuck on the Fairphone logo and then shut down. After such an occurrence it would be impossible to turn on the phone by pressing the power button. I have pressed it for als long as 30 seconds. I had to remove the battery, wait a few minutes, put it back, then the phone would turn on again. Only to reboot a few minutes after being turned on.
I decided to continue my investigation the next day. I left the phone off, with the battery removed. A new set of problems occurred. When I tried to turn on the phone the Fairphone logo showed for a few seconds, then went away for a second, then came back. That happened a few times, and then I saw a message like: “Unable to read Android system drive. Would you like to try again or perform factory settings?” I tried the “try again” but that resulted in the same message so I did the “factory settings” option. Now the phone would show the Fairphone logo, then the blue dots boot animation, and then turn off. A new try to turn it back on would require me to remove the battery, wait, put it back in and push the power button for about 15 seconds.
Now a few days later I can’t get the phone to turn on at all.
During all this testing I tried charging the battery. I put the battery in, then connected the charging cable but I left the phone off. I got the charging animation. The display would turn off as expected, and I could get the charging animation back by shortly pressing the power button. But that als stopped working after a few minutes and the display would remain empty.

Can you help me with this problem?

I think you have pretty much exhausted all self-help options, it sounds like there is something wrong with the core module. I can only recommend to get in touch with Fairphone Support:

https://support.fairphone.com/hc/en-us/requests/new

2 Likes

Thank you for your reply. I have already contacted Fairphone Support 9 days ago,… still no answer! :angry:
That’s why I’m trying overhere so see if anyone can give me some (self help) advice.

2 Likes

Sorry to hear. Have you tried by phone as well?
(Phone number and phone hours (!) at the bottom of the same link)

Have your ticket number ready if you do.

2 Likes

Not of much hope here, but as you haven’t mentioned it: is there an SD card in your phone? If yes, did you also remove it?

2 Likes

Ah, Good question. No, I have not used an SD card in the phone.

1 Like

@birdy1980 have you tried dismantling the phone entirely? Like take out the modules that could be leading to the relevant issues?
Also do you know when the problems started, and what may have caused it? May help with diagnosis.

Thanks for the response. No, I didn’t dismantle it yet. That feels kind of as a last resort. But I might as well… It not working right now, and I might improve things.

The problems started when the phone was in the front pocket of my jeans. And my little one was on my lap, sitting on the same leg as where the phone was in the pocket. That is when I felt the first bzzzt vibration of a spontaneous restart.

1 Like

If you do then @anon9989719 helped me out hugely when my screen suddenly stopped working (it went all pixilated) it was after I opened it up and cleaned the ‘pogo’ pins properly that it sorted itself out and is now working well.
I wonder whether your issue may, posibly, be more technical than software, just a possibility??
I’ll send a photo of the pogo pins shortly

3 Likes

Yes. I’d say it’s worth disassembling the modules and cleaning all contacts with a cotton bud and isopropyl or high-grade medical use alcohol. After cleaning the contacts leave everything a good while to dry before re-assembling the phone, taking good care to align the modules and their contacts properly. Follow the iFixit tear-down (no need to go further than step 7).

Probably adding a bit too much stress on the frame and maybe getting a module out of alignment.

1 Like

I took the phone apart and put it back together. It didn’t help. It’ still dead :frowning:

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.