Fairphone 3 suddenly stopped working. It won't turn on and won't charge, even with a new battery

Hello everyone :wave:,

this weekend my wife’s Fairphone 3 (1 year out of warranty) stopped working. It also won’t charge: no light turns on when it is plugged in. Even on chargers and with cables that have previously been used to charge it successfully. Earlier that day we noticed that it was charging slower than usual (or so we think).

I suspected an empty/defect battery or defect bottom module and ordered a new battery which arrived today.
Sadly it won’t charge with that either and still does not turn on. I believe that the new battery should have enough charge to at least try to boot. Therefore, I something more fundamental than the battery must be broken.

Do you have any hints what might be the problem and how to verify/repair that?

Hi and welcome to the forum.

  • Have you tried an alternate charger?
  • Try cleaning the USB port
  • That cables have worked is not enough, have you tried them elsewhere
  • It could be a faulty [bottom module]

See if you can find a #fairphoneangel near you that may be able to help.

They or you can check the batteries, either with a voltmeter or in another phone.
They may have a spare [bottom module] you can try.


Thanks for your suggestions amoun,

Yes, I tried 3 different chargers and 4 different cables all of which worked with this phone before it shut down and all of which still work with other phones.

Thanks, I’ll try that but I have little hope because of the next point:

Would this preclude the newly bought battery from working?

I did this before posting, they referred me to this forum,
The nearest one is located in the next big city. Getting there and back again costs more than the replacement parts (unless I need to replace the core module).

1 Like

Yes a good point as I read somewhere the phone could work without the bottom module, and if that is so then you can remove it and try the batteries again

Regarding the batteries. The new one should have been partly charged and have a voltage around 3.6V, maybe you can find a shop that will test the voltages on both.

Please see this older topic/post

I took the phone apart, cleaned, tried to start with the bottom module remove and tried to load with the cleaned bottom module installed again … no change. :frowning:

1 Like

Plugging it into my computer also gives no output in dmesg, so it seems at least the USB is totally dead.

If it is true that the phone would start without the bottom module, that you get no output in dmesg doesn’t mean the bottom module is broken.

I am sorry if that was ambiguous, what I was saying is:

  1. I cleaned everything but it still won’t charge (that is what I meant by load)
  2. it does not turn on, even when the bottom module is removed

So in summary: nothing changed after cleaning and reassembling.


It could be the power button, I’m looking at something similar ‘now’ Will get back if I can get an old FP3 up and running

So I understand no charging LED is showing? If so maybe you are also hit by sudden death


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.