English

Fairphone 3 seems bricked after security update

I was notified today that there was a security update available. I downloaded and installed. When the phone tried to restart it did several failed attempts. Now I see a black screen with some text, I can choose using the volume buttons different alternatives. No alternative works, I just end up back on the black screen with text. Is there anything I can do?

2 Likes

Read the following thread and the proposed solution in there. worked for me:

1 Like

Hi, thanks for responding!

I get to here…

" Extract the .zip and click shift + right mouse
you will see the option to start a power shell mode: do it
Check if your device is recogniced by your PC by typing:
fastboot devices
if you get a response you might proceed."

…but I get no response. If I try to run “fastboot getvar all” I get the response that powershell is waiting for any device.

So it seems my computer cannot detect the device, I’m afraid.

2 Likes

dunno if there would be any limitations from within a powershell, so why not try from via standard commandline (cmd.exe) and forget about too fancy stuff such as powershell :wink:

also is your phone/device showing up in windows device manager probably inside the usb subtree or similar places. also in ancient times there used to be like different usb and transfer modes how a phone would be recoginized and talked to over usb, dont remember all those threee letter words. but then again we are stuck in this special limbo state of the android device.

maybe just try another usb port on the windows machine and or cable etc. good luck.

1 Like

Hello again!
I went back to the device manager and managed to find an unknown Android device which I uninstalled.
After that the command .\fastboot devices could find my FP3 and the rest went smoothly.

Thanks a bunch, you saved my phone!

/David

1 Like