Fairphone 3 microphone issues

I have the same issue and have also reported it, so that they can more easily see the impact of this software(?) issue.

I got an initial reply the following day, but no solution yet.

The redirect during login to the support pages is funky and did not work in my browser, but I got in and could view the status of my case after a password reset,

Hey there, it seems that I have just joined the 1% club. Sometimes the micro works, sometimes not. The ‘funny’ fact is that while I use Duolinguo, I get a message saying: “Oh, it seems that your microphone is off, we will get back to you later with the exercise”. And I also have the issue that while talking to someone, they cannot hear me well (“hey, you are super far from the micro, get closer…”) and when I have the loud speakers, they can hear their echoes… I will try to contact FP, in order to check what is possible… fingers crossed :wink:

UPDATE - that helped a lot, though still not 100% - you can also try to have WLAN and Mobile Internet switched off during calling and see if its better. I had the impression, that the problom only occurs when internet available(which would make sense that swichting off the LTE support as below, helps).

This helped quite a lot:
Disable Enhanced 4G LTE

  1. Go to Settings > Network & internet > Mobile network > Advanced
  2. Click and disable the option “Enhanced 4G LTE Mode

If the option “Enhanced 4G LTE Mode” is not available in your Fairphone, you can try selecting “Preferred network type” and then choosing “2G/3G auto”. After the next software update, we suggest you switch back to the option “2G/3G/4G auto”.

1 Like

Hello everybody!

I got a Fairphone 3+ a bit more than a month ago. So far I was really happy with it. Until yesterday, when the person opposite to the video call was not able to understand me. :worried:

When I disabled speaker mode and hold the phone to my ear, it works normal. Also the problem only shows for me when using “Internet calls” for example in WhatsApp or Telegram. Not when making an actual phone call.

So I tested both microphones with the menue found here:

They both seem to work well during testing. :face_with_monocle:
I also changed from wifi to mobile data and back, it did not help.

I disabled this setting aswell without effect.

I also removed one and then both of my SIM cards without success.

I am not going to open a official support ticket right now, as I need the phone during the next weeks. Also I can work around the issue using a headset for video calls or using the phone in earpiece mode otherwise.

Does anybody have new insights or ideas by now though?


Opening a support ticket is helpful nonetheless so FP Support gets an idea what mobile operators people are having trouble with - you won’t be asked immediately to hand in your phone, also because there are currently some delays at support.


unfortunately no insights or ideas, but I have the same problem with WhatsUp-Calls after doing a software update last night. The only difference: I see that the microphone-symbol is constantly on mute and I can’t (or don’t know how to) ‘unmute’ it.

1 Like

@AlbertJP Ok, that makes sense. I am going to open a ticket then.

@ehh09 That is maybe a different problem? So also if you tap the microphone-symbol it does not get turned on?

I tapped the microphone-symbol several times - it doesn’t change. I also checked that all necessary access-permissions to the mircophone are granted. The problem manifests itself only with WhatsApp, all other apps function so far ok. For the moment, I found a workaround by using headphones. This gives me some time to keep on searching for a solution.

Maybe a stupid question, but do you tap and hold while you speak?

I normally just tap quickly on it, the way I usually did when muting or unmuting the microphone. But I just tried tapping/holding the symbol - no change. Maybe the microphone is blocked somewhere ‘deep down’ in the phone and I just haven’t found the right place to unblock it.
The thing is that I am not sure if the problem is with the phone or with WhatsApp. I just know that it manifested itself for the first time after installing the latest software update. But maybe there is no conntection between those two things.

Hello there, thank you for all your advice and tips. I just received an Fairphone 3 as a present, and have similar problems, in my case:

  • people that I am calling on WhatsApp via Wifi can only hear me in a distant manner, with my voice being very weak, they sometimes don’t hear me at all, it is impossible to carry a conversation. This is a major problem for me as I usually use WhatsApp calls extensively for my work and personal calls (calling countries where WhatsApp is widely used as phone app).
  • Voice calls on the GMS network seem to work fine (people hearing me normally)
    I applied the advices given here, with no improvement :
  • I disabled “Enhanced 4G LTE Mode”
  • I tested the Microphones through the “Service test” (Dialing ##66##): Mic1 test passed, but for Mic2, although I could hear the sound it was quite weak (quite similar to what @Wyvern described).
    I see that the troubleshooting page recommends to disable Wi-Fi calling, but in my case, I precisely need this functionality to make affordable phone calls to other countries…
    Any alternative solutions / advice very much welcome, thank you.

Does this issue persist with headphones, wired or wireless?
Wondering if the proximity sensor may be the issue here :face_with_monocle:

1 Like

Mic2 should be on the top of your phone, not the bottom. Try speaking to the top of your phone.


for me, using headphones solves the problem (= person hears me speaking)

1 Like

Thanks for that. it is better talking to top edge the phone, but not ‘good’ enough and a bit out of place. Is there info on when each is used and if that is customisable.

Edit1 Just to confirm, one of my daughters has just bought an FP3+ with the same issue. Using WhatsApp has low mic issue :frowning:
Update OS is 0066

Typically Mic2 would be used to cancel background noise while you are speaking into the phone at Mic1 - when holding it to your head.

I don’t know which mic(s) get used in handsfree mode.


Yes that was my original thought and then i read it was used for video calls ??

I wonder if there is an official explanation of microphone use?

1 Like

It may be that the second/top microphone is only for noise cancellation, if that is so ensure the bottom of the phone is closer to you than the top when making calls via video etc.

I have the same issue with MIC 2. People can’t hear me.
I tried to remove my SIM Card, SD Card, bottom & top module, use Safe Mode and nothing helped.
I’m 99% sure that it’s hardware issue. Only earphones help.

Have you tried talking directly at the top mic by the earphone socket?

If it is only a noise cancelling mic it would mean the volume drops as you are not focused on the primary mic