Fairphone 3+ 'Locked' in fastboot mode

Hello All,

This is my 1st time using the help forum and I hope I can become a long time member as I really try to support the good work FP are doing and I believe in the cause.

I have had an ongoing issue with my FP locking in something called ‘Fastboot Mode’ (I have provided pictures below to show what I see). When in this ‘Mode’ none of the buttons work (power or either of the volume buttons) the options keep changing at the top saying I can ‘Press volume key to select, and press power key to select’ and the only thing I can do is hold down the power and one of the volume keys to restart the phone but it just keeps getting stuck in ‘Fastboot Mode’.

I don’t understand what’s happening at all and this has happened a few times now and I’m worried because I don’t know how to fix it, I’ve only managed to get it back to normal after it somehow chooses (at random) to actually recognise the power button being pressed and so I can select the start option;but it’s clearly never fixed it properly as it keeps getting stuck in ‘Fastboot Mode’ after a while - I don’t think there’s a pattern but I have noticed that a short while before this happens my volume keeps getting turned down without me pressing anything and I can’t turn it up whilst this is happening - as if the down key is being held.

I’ve tried looking through the forums and I really don’t understand what they are asking me to do so if anyone can explain this to me I’d be very appreciative.

Thank you for your time,
Kind regards,

James S Baker

Hi and welcome to the forum.

So how long has this been going on?

Do you have the latest Fairphone Android 11 A,0019.1 installed?

Are you using an SD card?

Try
Powering off.
Remove SIM and SD if the SD card is formatted as portable.
Try safe mode start.

Thank you for your reply and advice.

I can’t say for definite how long this has been going on for but I am certain it has been weeks.

I also sadly do not know what update I did with the phone last as I sadly cannot get past the starting ‘Fastboot Mode’ which you can see in the picture.

I have been using (or trying to use - as it keeps on saying that it 'does not recognise the Samsung MicroSD card even though it did originally) a 256EvoPlus Samsung MicroSD card, which did work originally but sadly no longer does - however I have now removed it from the phone and sadly there’s still been no change

I did put it in safe mode for a while but it didn’t seem to help, I even enabled ‘developer mode’ and enabled ‘USB debugging’ yet neither seemed to have helped at all and I’m just lost at what to do.

Thank you again for contributing and trying to help me though

Also just checked and yes it’s at android 11 with no new updates needed - I’ve been able to get into the phone properly now but the volume still keeps being turned down without me pressing it - I’m thinking that the button is broken, any idea on if that’s fixable or not?

So why do you hold the Vol button as well? When you use the Vol Down button, thats actually the combination to press to boot into the fastboode mode, so maybe no surprise you will boot to it again…

Thats what should happen, so actually the buttons work I would say. So you change till you see start and then press the power button to boot into the system.

2 Likes