Fairphone 3 doesn't connect to Fritzbox 7590 AX

Dear community,

I have no idea anymore.

I try to connect with my new bought Fritzbox, but it won’t connect.

What happens:

  • connecting to the WiFi, but immediately dropping the connection

What I already tryed:

  • disable IPv6 DHCP
  • seperated Wifi 2,4 GHz and 5 GHz with different SSID-names
  • disable Wifi 6 (enabled 802.11g+n (Wi-Fi 4)
  • disable WPA3
  • disable random MAC

what until now worked:

  • connecting to Speedport W921 V
  • connecting to Laptop Hotspot (WPA3 or WPA2, both fine)

Here you see the connected phone, but in the following moment it’s unconnected again.

Has somebody an idea?

edit 1: guest access works… huh??
edit 2: guest network works with WPA3 too

Just to make sure.
In the Fritzbox settings - Wireless > Security is the setting
‘Allow all new wireless devices’ ?

My Fairphone 3 properties in the Fritzbox 7360 are:
n / 20 MHz
WPA2, 1 x 1

2 Likes

Yes, it is.

Here are my settings:

1 Like

Here are my current settings, for a 6490 Cable, working well for my Fairphone 2 and Fairphone 3 (and every other device which came along so far) … apart from My FP3 doesn't like higher 5Ghz Wifi channels, especially channel 116

1 Like

I wondering why your ‘Maximale Sendeleistung’ is set to 50%.
In my Fritzbox it is on 100%.

1 Like

It doesn’t work also with 2,4 GHz only

I don’t need the full power. My flat isn’t so big. :wink: But I take a try.

nope. No difference.

Holy shit…

Fritz-Box failure…

I hope this helps someone:

I found in the log:

[Der Zugriff auf die feste IP-Adresse 149.154.167.41 wurde durch die Filter für Internetseiten verhindert.]
This message was linked to: fritz.box/help/help.lua?sid=07d7222cfc17e8fc&helppage=hilfe_syslog_800.html

So, I went to the filter settings: fritz.box/?sid=07d7222cfc17e8fc&lp=trafapp
to “allowed IP addresses”
and deleted all IP entries.

Now WPA3, 5 GHz, Wi-Fi everything working now.

WTF?

4 Likes

Yes, very weird as the IP blocked is part of the telegram network. I’d expect it to possibly block telegram app but not the entire connection to your wifi network…

1 Like