Fairphone 2 not working - What to do?

Hi Fairphone forum

Unfortunately my fairphone 2 is no longer working. All of a sudden it wouldn’t load into the OS. I had my phone since dec 2015, without any bigger problems, so all in all a great product, but now as I can’t make it work I don’t want to go back to an unfairphone again :disappointed_relieved:

This is what I tried so far:

1. safemode
I tried to boot in safemode, without luck.

2. Backup everything
I went into TWRP to create a backup to make sure I did not loose any of my data+media.

I followed this simple procedure, https://forum.xda-developers.com/general/general/twrp-backup-including-internal-storage-t3660479, and transferred the backupfiles to my pc, and changed the name of the backup-files to “.tar” so I could transfer all my photos to make sure they were not deleted.

I also did a simple backup to make sure I had only the data (without pictures) as a backup to make a restore.

3. simpel wipe
After the backup I followed this instruction to make a system recovery.

I got into TWRP and did a “simple” wipe, but this did not work. My fairphone still did not load into OS.

4. Advanced wipe
I tried to make and “advanced” wipe, and now my fairphone started as a “new” fairphone with factory reset. But unfortunately this only lasted for two days, and my fairphone went back to not loading into the OS.

5. Hardware vs software?

I can’t figure out if its a hardware problem, and in this case, which hardware part is making a failure? So I don’t know if I should start changing parts, even tough this is a great feature on the fairphone…
If there is anyway I can do a hardware check?

Is there any other way to do a factory reset or install the os from scratch?

6. Recycle and then what…?
If my FP is “dead” I would love to send it to Fairphone companys recycle program.
I guess this is the best way to get rid of my phone?

But after this I need a new phone, but what is the news on fairphone3?
Is there any alternative to get a fairphone today?

I hope to hear your suggestions, and hopefully this will help others as well :slight_smile:

Kind regards

1 Like

What exactly does that mean?
Which OS are you using? And at which point does it stop to load, what’s the last thing you see?

If you happen to have #fairphoneangels in your vicinity, they could perhaps help you with swapping parts.

There are no news currently, only speculation.

Buying a second-hand Fairphone 2 in the #market?

Buying a refurbished one at a reduced price? … https://shop.fairphone.com/en/refurbished


Hi AnotherElk

Thank you for your reply,

#1 I’m running the default OS (fairphone OS, I guess?) and I haven’t changed anything from there, except updating. The only thing I see is the fairphone logo with the blue dots loading and nothing happens.

#2Unfortunately there’s no #fairphoneangels in my area, but I might bring my phone to Copenhagen at some time, hoping the angels there could help me.

#3 I think I already tried this “format data”, but without luck. The first time I did it, the fairphone loaded into the OS as a “formated” phone, but after one week it wouldn’t load the OS again. The second time I did it, the phone didn’t want to load the OS at all, but I’ll give it a try one more time :slight_smile:!

#4 Damn I wish there was a #FP3 on its way :slight_smile:

#5 Good idea, I’ll look into this!

Thank you for all your helpful advices.


Hi again

I followed your instruction do wipe the phone using fastboot.

And installed Lineage OS 16.0 from here:

And right now the phone is running again :slight_smile:

Fingers crossed that it will keep working.

Interesting that what looked like a hardware problem, probably was a software problem.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.