Fairphone 2 dont work, need help and am unhappy

1 Like

Ok so its charging. I even get the filling battery picture and yes, the led stays red. I tried indeed to manually install FPOS and the phone couldnt be found. After switching from battery I can start it in fastboot with fairphone screen, but still not detected. Im on windows 10 and in txt is written dont install drivers. It happens autimatically

Not sure which text you are referring to, but you really should do it manually, please see instructions above

to On Microsoft Windows 7 and later:

  1. Windows can install the USB driver automatically, let the system handle the
    driver installation if the device is not recognised.
    of the readme.txt I checked the link and i dont get install driver yet in updater of windows by extra updates

I would swap the bottom module and see if that helps…

So in windows updater you hit “search updates” and after that still under additional updates-driver updates there is nothing displayed?

1 Like

Is that the camera mudule on the phone?

No, the bottom module is the one on the bottom where the data cable is connected to…

If the device cannot be found in Windows, no additional updates are offered for it…

This statement at least is incorrect for fastboot driver

1 Like

No, sorry. I cant press the update button. I hot a cumulatieve update(which trucks at 100% and start again after reboot pc) updates are manager by organisation is because dontspy for Windows 10 Uploading: IMG_20210905_213232.jpg…]()

Are you sure you use the correct installation manual, because the official one is the following

That’s working, because I can Charg for dure and how could i get one?

Because there is an update running, once his is done its again possible

1 Like

Before It starter I didn’t saw It top, but we are gonna wait until I van het rif of this update

As long as any fastboot driver has not been installed, yet, no updates are offered…

Don’t get what youbwant to say, at least 10-20 user solved their issues after Android 9 upgrade by installing the driver as I recommended

The update sticks at 20%. Gonna reboot again. I wait something is happening

There are tutorials available on how to manually install the fastboot driver by copying/extracting a ZIP file to a certain location where Windows Update finds it. If this step has not been performed, yet, how is Windows supposed to offer an update for this driver?