Fairphone 1 won´t boot up - blue screen/black screen


my Fairphone 1 won´t boot up anymore. Once I put in the battery a blue screen (only blue screen, no “Fairphone”) shows up for about 8 seconds following black screen for 3 seconds following the blue screen and so on.

I´m pretty sure it was showing the downloading arrow 2 minutes before it broke down.

I tried getting in recovery mode: resting robot with “no command”. Can´t get past there (tried pressing the power button - pressing volume up und power button again etc)

I can get in Factory mode, but can only navigate through volume down button. Nothing else works.

My Pc ( Win 10) recognizes the Fairphone for like 2 seconds when black screen is showing then it´s gone again. This alternates.

Do you have any ideas what else I could do?



Defect power button, @Stefan ?

1 Like

If the power button is broken, you will have to replace it. Here you can find information about a replacement button: FP1: Power button does not work anymore If you cannot do it yourself, take your FP1 to a repair shop (there are some on our list here: #repairshops).

Yes, you are right. It is broken. Thank you @Stefan tefan and @urs_lesse a lot for still answering my question although there are already topics about this issue ( I found them 5 minutes later ). That´s really kind!


No problem! :slight_smile: Keep us updated about your FP1! :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.