English

Fairphone 1 Power Button not working

Hi there,

the power button of my FP1 is not working anymore. The display is still working if you connect the phone to the charger. However, its not starting when pressing the power button.

Any help? The guy from the repair shop said it probably is not the button, but some cord (flex cord?) inside the phone which is defect?

Is there any way to start the phone without using the power button?

Thanks in advance

There is no flex cord between the button and the motherboard. (See the iFixit repair tutorial for the motherbaord.)

Unfortunately there is none.

Is the battery percentage reasonably high? If it is very low, you should leave the phone at charging for a while and then try to power it up again.

Your issue sound pretty much like a broken power button, however. There are some hints on how to repair it here and some photos here. Many #repairshops will solder the button in for about 20-40€.

Don’t hesitate to ask for further advice here. :slight_smile:

Ok, that sounds good. However, what I missed to mention: If I press the button, it feels ok. There still is resistance. And the repair guy said, everything (everything = it also worked for a while and I only needed to press the button a little longer to start the phone and than again longer and longer) indicates that it is not the button which is broken.

Are you still confident that its just the button? (The battery is fully charged)

Anyhow, thanks for your advice. Maybe I will go to a repair cafe and let them have a look at it.

I am confident that it’s the power button. Is the fact that it works when you press longer reproducible? In that case dust might be involved and you should disassemble the phone and clean out any dust in the power button area.

1 Like

I have got the exact same problem. repairshops are refusing to open my fairphone as they have no spare parts (as they say). Is there a solution found yet?

The link above says that a particular Samsung Galaxy Note button works in the Fairphone. I doubt that they don’t have it.

1 Like

As in the other case, it is not believed that the button is the problem, it seems to function, but not to connect to start the phone.

Then the soldering joints are broken. In any case, a #localrepairshop or you yourself must repair it.

1 Like

I got my FP1 fixed!! It was just dirt, I guess. We disassembled the phone and then applied some kind of cleaning spray. After 10 minutes of waiting, the button worked again! And it was important to wait. First, we were disappointed that it was not working and were looking for a new button …

4 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.