English

🇬🇧 🇪🇸 🇫🇷 Every time I have to recharge a new FP3+ I need to remove the battery first

Hello everyone!

I recently got an FP3+ with /e/OS, which I started using on the 27th December, and ever since the beginning I’ve been having issues with the battery.

First, I had a battery drain problem, which I think I have now solved after tweaking the settings.

Then, I’ve noticed that the phone suddenly switches off with no warning when the battery gets down to around 10% of charge. The light keeps blinking for a while but I can’t switch the phone on: I need to plug it and the phone needs to start charging for me to be able to switch it on.

And now comes the weirdest thing: every time I’ve had to physically remove the battery and put it back in for the phone to start charging. Otherwise it will not start charging at all when I plug the charger.

I found a couple of old posts by people complaining of a similar behaviour on FP1 and FP2, and they solved it by getting a new battery. But I’m asking here first because I’m using the newest FP3+ and because my battery is not even two weeks old yet.

Does any of you have an idea of what could be causing this issue and how I could solve it?

Many thanks in advance!

descripción en español

Hola a todos.

Tengo un FP3+ con /e/OS desde el 27 de diciembre pasado, y desde el primer momento he tenido problemas con la batería.

Al principio, la batería duraba alrededor de un día aunque yo apenas usara el teléfono, pero creo que ya he resuelto este problema tras activar el “Develope mode” y ajustar la configuración.

También resulta que el teléfono se apaga de repente y sin avisar cuando la batería llega a alrededor del 10% de carga. La luz sigue parpadeando durante un tiempo pero no puedo encender el teléfono: tengo que enchufar el cargador a la electricidad y que el teléfono empiece a cargarse para poder encenderlo.

Y ahora viene lo más extraño: para que el teléfono empiece a cargarse, he tenido que quitar la batería físicamente y volver a ponerla cada vez; si no lo hago así, el teléfono no empieza a cargarse aunque enchufe el cargador.

He encontrado un par de antiguas entradas en foros donde había quienes comentaba un problema similar en el FP1 y el FP2, y lo resolvieron comprando una batería nueva. Yo pregunto aquí primero porque mi FP3+ y su batería tienen apenas dos semanas de vida.

¿Alguno tiene una idea sobre lo que podría estar causando este problema y cómo resolverlo?

¡Muchas gracias de antemano!

description en français

Bonjour !

J’ai un nouveau FP3+ avec /e/OS depuis le 27 décembre dernier, et depuis le premier moment j’ai des problèmes avec la batterie.

Au début, la batterie durait environ une journée, même si j’utilisais à peine le téléphone ; mais je pense avoir résolu ce problème après avoir activé le “Developer mode” et ajusté les paramètres.

Il arrive aussi que le téléphone s’éteigne soudainement et sans préavis lorsque la batterie atteint environ 10 % de charge. La lumière continue de clignoter pendant un certain temps mais je ne peux pas allumer le téléphone : je dois brancher le chargeur et faire en sorte que le téléphone commence à se charger pour l’allumer.

Et voici ce qui est le plus étrange : pour que le téléphone commence à se charger, j’ai dû retirer physiquement la batterie et la remettre en place à chaque fois ; si je ne le fais pas, le téléphone ne commence pas à se charger même si je branche le chargeur.

J’ai trouvé quelques vieux messages sur des forums où des gens commentaient un problème similaire sur les FP1 et FP2, et ils l’ont résolu en achetant une nouvelle batterie. Mais je pose d’abord la question ici car mon FP3+ et sa batterie n’ont que deux semaines…

Quelqu’un a une idée de ce qui pourrait causer ce problème et de la manière de le résoudre ?

Merci beaucoup d’avance !

So how low is the battery when this happens.

I am using the stock Android 10

As far as switching off when at 10% this seems like a setting, I’ve just accidentally let my battery go down to 2% and no problem in charging etc. Never had to remove the battery but there are charging issues :slight_smile: though not serious enough to effect use.

Many thanks for your answer, @amoun!

Today, I noticed that the phone switched off at 10% with no warning.

The other times I’m not sure, but I don’t remember ever seeing the battery lower than at 10%, and every time the phone switched off suddenly and with no warning, and that’s why I assumed it always switches off at around 10%.

You made a good point: it could be a setting, and I’ll look for something like that in all the settings (I also activated the developer mode).

Then, yeah, as I said I do have to physically remove the battery or the phone doesn’t start charging: I’m not an expert and I really can’t think of any reason why that’s the case :-/

This sounds like something Fairphone support should hear about, go ahead and send a request in, although it will take some time for them to answer.

Ref @punyidea

If you bought with /e/ installed that seems like you have the option of going to your seller before contacting Fairphone?

2 Likes

Since Fairphone only supports the phone with Fairphone OS on it, that would be the normal thing to do anyway.

Thank you all for your answers!

I did buy the phone from the /e/ Foundation, so I’ll contact them first.

But then I may also reach out to Fairphone anyway if it seems it could be a hardware issue.

/e/Foundation should reach out to Fairphone for you. :slight_smile:

1 Like

Ah, good to know.

I just wrote to /e/ Foundation: I’ll write here again if I find out something new about this weird battery issue.

Thanks!

1 Like

Hi,

I have a similar issue when charging.
If I just plug my phone charging nothing happens (no led, no icone), but if I reboot it while linked it charges… I don’t have to remove/replug the battery like you but it still seems to be the same.

I have my phone for 4 months and it has been just fine with my charger and cable since then…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.