Error message: Sorry, you don't have access to that topic!

I just went to one of my older posts (Android 6.0 is now available (Fairphone OS 17.04.8)) and tried to open the following link:
https://forum.fairphone.com/t/howto-use-twrp-without-flashing-it-e-g-for-backup/23747

The topic doesn’t open, instead I receive the following error message:
“Sorry, you don’t have access to that topic!”

Simple question: why?
Is this related to the Discourse update or was the topic actually locked on purpose?

Hmm, not sure. I know the Android 5.1 category was closed a while after the Android 6 update, but I thought it was still meant to be readable.
Afaik checking those settings can only be done by @admins .

1 Like

I thought so too, but a while ago ran into the same issue with another topic.

I think it’s best we just move the post to #software:android-6 and then make sure it’s still up to date.

PS: It’s here now: #twrpwoflashing

1 Like

Hm, I’m also running into that issue. I don’t remember what I had to do to store contacts locally on my phone without syncing them with anything and looked up the relevant posts (like this one: https://forum.fairphone.com/t/fp2-add-local-contacts/11858/4 as well as several others) and I get that same error message on all of them.

Moving them to a new category doesn’t quite seem like a global solution. Shouldn’t old topics continue to be readable, even if maybe they’re read-only?

3 Likes

I believe the reason why the #software:fp2-android-5-1 category is hidden is because so much has changed between Android 5 and 6. Also most issues that are still relevant have probably been discussed in #software:android-6 somewhere too.
But maybe we can decrease the necessary trust level to view hidden categories and assume “members” and “regulars” know to use caution if they read tips in an old topic from a hidden category?

Yeah, I mean especially in the FP Open categories, it seems like a lot of things that were discussed weren’t exclusively related to Android 5.1, but rather often also to F-Droid, Google-free alternatives, etc. It seems a shame to lose all that knowledge…

As for still-relevant issues: can you point me to instructions for how to store contacts locally under Android 6? If not, this is an example of still-relevant issues that have not been discussed again - at least not in a way that I was able to find over the search function.

(Possibly something relating to CadDav/DavDroid? I remember that I fixed this issue right away at the beginning when I got my FP2, but ever since I updated to Android 6, I haven’t been able to store contacts locally anymore and was hoping to “quickly” take care of the issue, after I ran into it today again…)

There is just one FP Open category and it’s open and visible to anyone.

Feel free to open a new topic.

I kept a bookmark on a particularly useful forum post:
How to use TWRP without flashing it

Now I can no longer access this post.
Any idea what’s up with that?

See above for the background on this. Relevant(ish) posts have been moved, but this apparently breaks the bookmarks.

2 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.