Error 21 - text sending disabled

I searched Forum first, honest… After a FP2 Factory Reset, I restored contacts - but test texts don’t go, message comes up “Error 21” with ‘Sending disabled’ :expressionless: I seem to have options to choose ‘Messenger’ for SMS texts or go for the SMS default, neither seemed to work ??? :weary: but, but - even dumb phones send texts… This is silly
What would the handbook say?

Just to rule out something went wrong with restoring the contacts (number format or else) … Did you try to enter a phone number manually and send a text to it?

Edit since you factory-resetted anyway and are able to restore :slight_smile: : Googling the error suggests you could try dialing *#*#4636#*#* … Test menu appears (nice, didn’t know that) … first item (sorry, german phone here, something like “phone information” I guess) … scroll down to “SMSC:” … refresh that.


Thanks oh wise Elk! Tried that - it refused because messaging wasn’t on the default… Do I want to restore the default? Yay. Got rid of messenger for Android - and it worked! Text received.
The ##4636## didn’t get a test menu - Just rang off.
This may be a ‘solved’ (though I still don’t know what Error 21 is…)


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.