Enter to send SMS in default Messaging App

Dear all,

I installed “Perfect Keyboard Pro” as my default keyboard on my FP2. Now the “Enter” key sends the SMS directly and doesn’t go to a new line. Is there any way to switch off this behaviour? (In my old phone I had the option for “Enter to send SMS” which could be disabled…)

Thanks for the hints,

I don’t know about your app but with the AOSP keyboard you have to tap shift and then enter to create a new line.
If that doesn’t work than maybe you should install another keyboard.