Emails from Fairphone haven't been sent

When I got my Fairphone, I enlisted the help of someone more tech-savvy than me to sync it to my Tiscali email account. I can read emails on my Fairphone and have replied to some, but I have since found out that none of the emails I have sent have reached their recipients. What more do I need to do to be able to send emails?

What kind of client (“mail app”) do you use? Maybe your SMTP settings are wrong. Do you get an error message after sending the mails? Are all your mails still in the outbox?

Update: This link below looks pretty helpful. Have you followed those guides, matching the right domain (the stuff after the @ symbol)?

I just use the generic email app on the Fairphone. As I said, it was someone more tech-savvy than me who set it up. Too bad neither of us thought of sending a test message.

I haven’t received any error messages but the mails are still in the outbox.

Have a look at the settings of your Mail app. I’m sorry I can’t explain you how to get there, because I use another app. But it won’t be difficult. There you can see what kind of e-mail settings you use (you can tell by the name of the servers). Is it POP3 and SMTP or IMAP?

Check your phones SMTP settings and compare them with link above. It sounds like a outgoing mail/SMTP authentication issue. You can get mail, but are not able to send. The SMTP server needs to “trust” you first.

Their webpage is horrible. Check this page for SMTP settings, I hope it works for a while. And ensure you use the right domain.

The outgoing settings are SMTP. I can’t find anything on TalkTalk’s website to resolve this problem.

You said your provider is Tiscali. But since it’s an international company, from which country are you?
It could also help if you post a screenshot of your mail server settings (press vol- and power at the same time).

It’s all the same, just a different domain/different servers, as I said before. I think their website is pretty straight forward, just take your time browsing through it. It’s hard to link to certain topics.

And of course you have to use your real mail address and your real password (don’t post that here!). Maybe sure you use type in the right password by testing it with the webmail service (using the phone for tying the password) first.

I’m in the UK.

I’ve recently switched my broadband provider to the Phone Co-op so the Tiscali email address will expire in three months’ time. The Co-op sent me three new email addresses but I wasn’t able to log on with any of them. :frowning:

Not even while using their webservice on a “normal” computer? That sounds bad. Maybe it’s best if you call their support. Maybe you need to set a password for those accounts somewhere, I have not clue. But you have to make sure your mail works and that you can login somehow.

Maybe it’s best if you get a mail address that is Independent from your broadband provider? This will also safe you a lot of hassle next time you switch providers.

Another reason could be that the WiFi/Internet you are using is somehow restricted.

I had this once when I tried to send my email using a public WiFi. Sometimes port 587 (SMTP +TLS/SSL) is restriced. For testing reasons you could try the default SMTP port 25 (no SSL) or secured port 465 (SMTP + SSL).

To check if the account is working I would suggest to logon via webmail (if that exists with your provider)

The TalkTalk account is working OK.


I assume you tried this instructions:

Just as well there are ethical alternatives to gmail…

1 Like

Good news! I’ve switched my email address from Tiscali to Riseup which I access via Outlook from my laptop. I installed the Outlook app on my Fairphone and it worked first time!!

Moral: don’t rely on someone else however “tech-savvy” to set up these things.

1 Like

Although I don’t understand why my emails are listed as either “Focused” or “Other”. What decides that?