Easy installer error

Hello! I got a new Fairphone 4 and tried to install /e/ using the easy installer. Everything worked well (developer mode, filed transfer, phone shows it is unlocked in fastboot mode) including the phone being recognized by Easy Installer. On the Windows PC the download starts and finishes, but then nothing happens and the button Try again appears. On a Mac, the phone is also recognized, but when I press download, I get immediately a download error message. Tried different cables already. Any ideas?

Hi and welcome to the Fairphone community, Barbara!

Your description to me sounds a little like this one in the /e/ forum:

Maybe you can try the solution posted there.

If that doesnโ€™t work, maybe you can share your logs? Where to find them is described here: Howto troubleshoot issues with the easy-installer - HOWTOs - /e/OS community

Edit: sorry, it was the same link twice, now the second one is the one I intended to post


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.