English

Ear speaker and loud speaker behaviours

With the coronavirus, I am homeworking like many people. For this, I need a lot to use Teams with my colleagues and I very often use it on my Fairphone 3 but I observed it always uses the ear speaker even when I define I want to use it on the loud speaker (the one on the left side). On the contrary, a call with Telegram can use the loud speaker. Is there a way to force an application to use the loud speaker?

I had the exact same issue on my PC. A bit easier to fix of course, I simply disabled the headphones.

I found if I click on the arrow next to the speaker symbol, I can choose the sound output… Obvious solution :wink:

1 Like