e/OS Easy Installer leaves bootloader open

Hello forum, I am new here. I have experience with a flashed Fairphone 4 with Murena e/OS. Now we have tried this with the Fairphone 5. We used the Easy Installer for Fairphone 5 from Murena e/OS on Ubuntu 22.04.4. The process worked, but the bootloader remained open. There was no dialogue to close it. Why is this, can anyone say, and is there any way to close the bootloader now? Thanks for help.

as I assume you understand german

Hello and thank you for your answer.
It looks to me like I’ve done everything right. Or what do you say?

Android-Version 13

5. January 2024

Android security update:
5. January 2024

security patch level on my phone:
5. Dezember 2023

With this e/OS Version I would be very careful at the moment, its no longer available

1 Like

I have found exactly this version (1.20-t-20240220382010-stable-FP5) for download on the Murena website.

look: → Fairphone FP5 Guides → Command line, For advanced users, installing /e/OS with Android platform tools → Downloads for FP5 → /e/OS build : T stable (Security patch: 2024-01-05)

but of course it is not the easy installer version i used

No idea just read this, so yes probably only the installer support was removed

We (@hanzdampff and me) met today and closed the bootloader manually.

(via fastboot; checked the unlock_ability before etc.)