/e/ (formerly Eelo) first beta is here and it supports FP2!

Have you already tried to switch from lineageOS to /e/ pie (following the advice of @oli.sax )?

This is exactly what I did to go from /e/ nougat to /e/ pie and after using the pie version for more than two weeks I can say it works without issues for me.


Didn’t try yet… lack of time at the moment. And titanum also needs root no? Didn’t look into how to root yet…

Yes (at least temporarily for backup/restore).

1 Like

On LineageOS, to activate root is really easy, only one file to flash from TWRP recovery (addonsu-xx.x-arm-signed.zip where xx.x is LOS version number) then allowing Root in developper’s settings (7 taps on version number if you did’t have it yet)

Thanks I got that. As I found a new /e/ Test build that runs with Android Pie I want to give it a try.

Can someone tell me how to root with /e/??

Btw. I tried /e/ fast after a factory reset. however when I tried to restore my data partition used with lineage, /e/ didnt like that :frowning:

As it’s based on lineageOS I think the addonsu method mentioned by @oli.sax will work. You can also use Magisk.

Did you try that by changing from LineageOS 16 (including microG) to pie /e/? With unencrypted data partition?

Yes I came from Lineage 16 with microg with an unencrypted data partition…But to be precise: I wiped system, davlik, cache but I left the data partition unchanged and then flashed /e/. The system booted, but then seemed completly not working…

Maybe I should try to erase everything, then flash /e/ and then restore the data partition?

Additionaly I try now with titanum backup…

1 Like

Can’t say if it will work using the lineageOS data partition. I’ve used Titanium and it has worked perfectly.

Switched now successfully to /e/ based on Pie. Feels not so much different than LOS16+microg before, as I use the Trebuche Launcher. The app store is nice. What I don’t understand is why Telegram and Signal are not registered for GCM in microg…

Really like that with the “drive” I have now an automatic backup of my fotos etc… and that in the Clock-Widget I have the Weather forecast back (didn’t manage that in LOS+microg).

Great to hear that! :slight_smile:

Can understand that. Bliss launcher is really something for people, loving iOS style…

Well, you might ask that in /e/ forum. But maybe you just wait - those two apps will be removed as default apps very soon anyway…

Yes that’s a nice feature but in my eyes it’ll be really cool as soon as data in /e/ cloud is stored in an encrypted way…


(En Français ci-dessous)

Hello there !

I installed /e/ on my FP2 and I love it: it works better than FPOOS, with less bugs, less crashing apps, no reboots anymore, and a much longer battery life.

Also, my apps are almost all working well with Micro G. Almost ! Indeed, Uber, Taxify and Lyft, that provide all basically the same service, are not working. With Uber, I can order for a car, but I can’t see the map, so I cant check if the locations I indicate are correct. With Taxify and Lyft, I can’t even order a car. Taxify says it encoutners problems with Google Play Services, but Self-Check in Micro G is ok.
Also, the RATP app (Paris transport app) isn’t working.

Do some people have the same issue ? Any idea how to fix it ?

In the meanwhile, I found another app, Yango, similar to Uber and working, but as it is new, they don’t always have cars available.

thanks in advance for the help.

Bonjour vous !

J’ai installé /e/ sur mon FP2 et j’adore: il fonctionne mieux que FPOOS, avec moins de bugs, moins d’applications qui plantent, pas de redémarrages intempestifs et une autonomie de batterie plus longue.

De plus, mes applications fonctionnent presque toutes correctement avec Micro G. Presque! En effet, Uber, Taxify et Lyft, qui servent toutes à la même chose, ne fonctionnent pas. Avec Uber, je peux commander une voiture, mais je ne peux pas voir la carte, je ne peux donc pas vérifier si les emplacements indiqués sont corrects. Avec Taxify et Lyft, je ne peux même pas commander une voiture. Taxify dit avoir des problèmes avec Google Play Service, mais le Self-Check dans Micro G est tout coché de partout.
L’appli RATP ne fonctionne pas non plus.

Certaines personnes ont-elles le même problème? Une idée de comment y remédier ?

En attendant, j’ai trouvé une autre application, Yango, similaire à Uber et qui marche, mais comme elle est nouvelle, il n’y a pas toujours de voiture disponible.

Merci d’avance pour votre aide.

For telegram (and possibly also for signal) I think that the reason is that in /e/ it’s not the “original” telegram client but a FLOSS fork which does not use Google cloud messaging. This forked telegram app you can also find in /e/ “apps” app store with the following description:

I’m sorry, I can’t say as I don’t have these apps. But maybe it’s better to ask this question in the /e/ forum as it’s probably not specific to FP2 and the /e/ audience is larger there.


Regarding signal there’s a proposed solution in/e/ forum. You might have a look there if that might be a solution.

1 Like

Does someone know how to disable the sync of pictures with mobile data?

Did you have a look at the /e/ FAQ?

1 Like

Vielen Dank! Ich habe jetzt einfach mal die Synchronisation der Fotos und Videos ausgeschaltet, nachdem ich die Einstellung im Konto gefunden habe… Muss ich wohl dran denken sie immer mal wieder bei WLAN anzuschalten… Blöd dass man dass nicht einstellen kann. Aber so hat mir die Funktion viel zu viel meines Datenvolumens gefressen.

1 Like

Ist ja auch nur ein Workaround.
Gael hat zum Workaround geschrieben:

Until we find a solution that will be available using our over the air system update

There’s now a /e/ OS Roadmap for 2020.


/e/ users,
click the heart (= like) on this topic in the /e/ forum to push for a fix of the no-shutdown issue, or for an upgrade to Android Pie version: