Dropped FP2 during recharge, now (main) microphone not working


I dropped the FP2 during recharge (50 cm height, max!), now the main microphone does not work anymore. I assume that the supportive mic is active when I use the speaker function, because then people can hear me talk.

So how do I fix this? Can I change the bottom module or is it possible that the mic just has been dislocated somehow? It was lying on a small chair and then it fell to floor (max 50 cm height) so it cannot have been much impact. However the charger was stuck to the phone and I assume that the main mic is located nearby the charger?

Appreciate any kind of help!

Best regards

1 Like

Interesting… I had my FP 2 in my pocket during recharging, so the cable was kind of bent and affected the module a little. Maybe the recharging unit is a little fragile and leaves steps to the microphon, because my microphon is also broke since. I didnt know, there is a secondary mic. Could you tell me how to use it?

Yes, it is very interesting indeed! seems to be a very fragile part during recharching. I have found that the secondary mic is active when you use the speaker function, maybe there are other ways as well but that is the only way I have found!

Anyone? I guess I just have to switch the bottom part then.

I can’t imagine that the mic itself is demaged.

But you are right, MIC and USB are located at the same module and you can see the tiny hole as the MIC next to the USB.
Does the vibration motor, loud speaker and charging still works? They are located at the same module…

To fix: you can have a look at the teardown guide and watch out for the yellow framed “mic” module to see where it is located: https://de.ifixit.com/Teardown/Fairphone+2+Teardown/52523

What I would try: remove the mic-module and fix it again and check if it was only some bad connections of the pins, which you can see also there in a dismantled module:

If it does not help you should not be wrong to only change this module and/or contact support before.
Good luck, Robert

What you are talking about a “second mic”…where you found this information and where you think it is located?
I do doubt the existence of a second mic.

I always though most phones had two mics - one for voice calls and one for video recording (as the camera is on the other side of the phone), conference calls (as the speaker is often on the other side of the phone as well), and filtering out of background noise (for which you want the mic to pick up mainly ambient sound, so you need a mic on both sides of the device). I don’t have the FP2, but isn’t there a tiny hole next to the camera in the camera module?

1 Like

Well in the shop it says: “The Fairphone 2 Bottom Module contains the speaker, vibration motor, USB connector and primary microphone.” So it sounds as if there were a secondary microphone.

1 Like

Thanks a lot Rob, that is what I was thinking. It has to do something with falling with the usb-charger stuck into the phone. Maybe it hit the main mic so it was moved out of position. I’ve had a look at the mic but it looks OK, I’ll try to remove the mic and plug it back in. I am thinking the pins might have been bent or something.

Yes, the FP2 has two mics:

https://www.fairphone.com/phone/ (below the “audio” section) it clearly says dual microphones. When I use the speaker function people can hear me, but not as good as they did before the drop.

Maybe you have to hold you phone the other way round. The other mic is on the back side:

Just a link to the topic, but still not knowing, where the 2nd mic is located…


No response yet from FP-support so I decided to order the bottom module. Changed it and now the main mic works again.

My own conclusion: The main mic is very vulnerable when the USB-charger is stucked in.

Thanks for all the help!



4 posts were merged into an existing topic: Microphone not working anymore

I had the same problem, solved simply by unplugging and replugging the module…! :slight_smile:

hey @JNoL, did you dismantle the whole unit ? ie, 3 modules and the main board ?
just wondering if i should go a head down that route , ive tried removing the mic module but problem persist , thanks

No I just dismantled the microphone module!
But now, sometimes, the problem is back! Maybe the small screws don’t jam fine…?!