"Do not disturb" doesn't work with events of a single calendar

Same problem using two Fairphone 2 with FP Open OS, one with Google calendars and the other with Nextcloud calendars: the “do not disturb” OS function only works with calendar events when “All calendars” option is selected. If I choose one individual calendar, no matter which one, events won’t trigger the “do not disturb” mode. Couldn’t find anything on the net about it, maybe it’s a FP Open OS bug. Anyone experienced that, or know of a fix?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.