Display in "frozen state" even after reboot in recovery mode and hard reset


Even after rebooting in the recovery mode and after an hard reset my FP1U stays in a “frozen state” with a blue screen and the Fairphone-Logo. After that I tried again going to the recovery mode and apply the update that I loaded on my SD-Card but that process was “aborted”.
Anybody any idea what could help?


There’s no guarantee that any of these will solve your problem (and performing them is at your own risk), but if you want to try more things rather than contacting support (in order of increasing effort/disruption):

  • In recovery, wipe the cache partition. See if the phone starts normally, if not, try the update again.
  • In testing mode, run the ‘clear eMMC’ option. :warning: this will delete your data :warning:
  • As a last resort, and only if you understand what the process does, flash a binary image file. Instructions are over at the XDA fairphone wiki. :warning: this will delete your data :warning:

unfortunately the update is aborted even after wiping the cache partition. I tried it with both the 1.8.5 and 1.8.7.
I also cleared eMMC, but it does not help.
I contacted the support. maybe they can help. let´s see what they say…
don´t know a lot about these internal processes unfortunately.