Display carrier network name in status bar

yes, 2 times. No effect.

1 Like

Yes, 2 times. No effect.

Is there anyone where it works?

1 Like

My carrier name Simyo is showing.
Who is your provider?

My provider is Telekom (Germany).

The full name displayed when swiping down the menu is “Telekom.de”. Perhaps the dot “.” makes problems.

Edit: I renamed my SIM to “Telekom” with no effect. The network is not shown and “Telekom.de” when swiping down,

it’s shown on the lockscreen and the settings shortcuts when swiped down completely, but not on the homescreen.

1 Like

Same here, this hasn’t been fixed.

We have to be patient: For now they implemented the switch, the next update will give us the function behind :wink:

To be honest: I’m glad that the phone seems to run stable after the update. That’s not a given.


I already had the switch before the update :slightly_frowning_face:

O.k., didn`t recognize that switch before. Anyway, we are used to that approach of software maintenance: 2 steps ahead, 1 step back.

Smooth update (FP4.TP25.C.095.20231219) , but the network name doesn’t show up in the status bar. Only on the lock screen. The switch has no effect so far.

1 Like

Same here. The switch appeared, but still no network name. And it’s definitely not a “dot” problem, my carrier name is “Orange F”. :frowning_face:

Note that after asking support about the missing network name problem (see further up), they eventually replied with “it’s an A13 feature”. They didn’t answer when asked how comes some people still have it despite being on A13…

Now they fixed the missing switch issue, which seems to confirm that this was a bug after all. Maybe, as @KleinerAdmin said, they’ll eventually get around to also fixing the network name issue. :roll_eyes:

Same here. Update installed today, switch is back, but it does not change a thing in the status bar. :person_shrugging:

Same here: tried restart etc., but no network name in status bar.
And just today I was in that situation again of being across the border but not knowing which network I was on: still the nearby OrangeF or the also nearby Swisscom.
It’s on the lock screen, but that is of no use.
And still no notification dots on app icons.

Network carrier is missing for me too. But the notification dots at app icons work for me. At least Phone, Mail, Samsung Health, Strava App.

Interesting. What is going on? For me the notification dots I really want are SMS, phone calls, WhatsApp.

Did you check Long tap Icon - App-Info - Notification - Allow notification dot?

In A14 on Pixel 6a the behaviour is as on FP4 A13 but A14 has no switch in settings to control the display of the network name. I’d like to think that that is itself a bug which Google will fix in a future release, but I’m not very hopeful. :slightly_frowning_face:

What, the switch being (still) there, or the network name not being there? :thinking:

This is absurd. The network name isn’t just a cosmetic thing you can do without, for some people it can be a very important (read “expensive”) feature.

I think of it like removing the speedometer from a car “for esthetic reasons” (“why, most people don’t need it most of the time. If you want to know how fast you were going, just check the speed tickets”…). :roll_eyes:

I guess next thing to get the ax will be the battery level indicator. “You don’t really need it, if your phone shuts down you know you have to charge it, it’s as simple as that.”

Fair question, and sorry I was vague! IMHO, it’s a bug that A14 has no switch to control the display of Network Name. It’s also a bug that A13 on the FP4 has a switch to control the display of Network Name but that switch does nothing.

Enter the era of bug multiplication?
I can’t believe this is difficult to fix!
And yesterday again, I crossed the border and had no idea what carrier I was on, unless I switched the FP4 first on and then did two swipes.

1 Like