Disable whatsapp preview

Hi there.

All my WhatsApp messages are previewed in the notification area (when I swipe down from the top of my screen). Other messaging apps have an option to disable the preview, only the sender is shown. Is it possible to disable this featur for WhatsApp too?


Piority messages under the notification settings… “preview messages in the notification menu”.I think this is what you need to disable

Thanks! Unfortunately it’s not the solution. Not sure what this option does, but it’s switched off and I still get the previews.

Try the phone settings - Notifications - App Settings. Pick WhatsApp and you’ll see more notification options including pop-up options and the ability to mute chats completely.

Thanks Kenny. The option to disable preview user to be in the notification settings, but it’s gone.