Disable USB connection sound

My FP4/Android12 has USB debugging enabled.
When I connect it to my computer via a USB-C cable, it makes an annoying loud “kling-a-ling” sound.
How can I disable that?

Maybe this setting helps?


Perfect, that does it. Thanks!
It was not obvious.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.