Disable silent mode after call

Hi, my phone goes into silent vibration after each call. Is there a way for it to automatically go to regular ringer sound mode? (I have disabled all do not disturb settings, but i see DND turns on when a call is ongoing)

Don’t know about this one, but sometimes funny things happening while calling may be solved by calibrating the proximity sensor (Settings > Maintenance).

Thank you for the suggestion, but it didn’t work unfortunately.

Is your OS up to date?

I think i solved it. I have an app to lock the alarm volume, and disabling that apps access to do not disturb seems to have solved the problem. Thank you for the suggestion.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.