Dial numbers in Telefon

After the update to Android 13 the dial numbers in the telephone app don’t work anymore.
Well, you can see the clicked numbers. They are displayed but they don’t get sent! This is really bad for authentication calls, which in my case ask me to send the pound key . But I can’t. So I can’t authenticate anymore!!! Help!!!

Perhaps Dial pad tones are somehow switched off, in the Settings? If so, switch on, and see if that helps?

Have you tried clearing the storage and cache?
settings/{see all xx apps}/phone/storage and cache
{The tree above may be different on A13. I am sticking to A11]

As a last resort, you could look in the Playgue Store for another dialler app. I can’t see any on the far more trustable F-Droid?

How come? There’s simple dialer for example.


I missed that. :+1: Worth a go while the Goo phone app is misbehaving.

1 Like

No, I changed the settings. Same result.
I installed an other Telefon app. Same result:

I get a call and take it. I’m asked to press the pound key. I do and the display shows it. But it is not acknowledged by the caller (Microsoft) as if it wouldn’t have been sent.