Diabetes - FP4 Connection issues w/ CGM Libre 3 & CamAPS App

Good afternoon everyone, today I wanted to start the closed loop system CGM Libre 3 & CamAPS with myLife Ypsopump. I could start the app and start connecting, but when I had to enter the number code which was shown on the Ypsopump, there was no pop-up where I could enter it. After 1 minute the connection stopped.
For CamAPS, Push notifications are allowed and all authorisations are given. FP4 is running on Android 13 (latest version), CamAPS I installed today.

I already tried the following things: I Reinstalled the App, I reset the bluetooth/internet connections, I restarted the phone, I updated all Apps and searched for new Android updates and I cleared the storage/cache of the app.

I can connect to other bluetooth devices, such as headphones and Libre 3 sensor with the Libre 3 app.

My diabetes care-team told me today that connecting worked with a FP5.

Does anyone have some suggestions what I can try to get it working?

Thanks for your answers.

Kind regards.

Welcome to the Community forum.

While I am not affected myself, I just remember from past diabetes app discussions here that NFC was also involved in their functioning.

Yes, I forgot to mention: NFC was always on. I need it to connect a new sensor, at least in the Libre 3 app.

1 Like