English

DEVICE STATE - locked

Hello commnity

My FP3 suddenly decided, out of the blue, to reboot 10-15 in a row, and now I am stuck on this “start” screen. I have tried to accept all the different options I have to start the phone, but every option send me back to this start screen. I have tried removing the SD-card, the SIM-card and the battery. I have not tried to install anything that was not from the app store, I have not tried to remove any of the google apps. And I can’t find anything similar in the other forums that seems similar to my problem. A hard reset also does not do anything. I can turn it off, but when I then turn it back on I am still stuck in this menu.
My other options besides the start, is a Restart bootloader, Recovery mode and Power off. I am only allowed to upload one picture, but they are similar to the one I have uploaded.
Help please.

20200502_141519

Hi J_Wilhelm, welcome to the Community!

What you’re seeing is the bootloader (also called fastboot), the basic software layer of the device. Normally, the operating system of the phone is started from there and you can use your phone as you’re used to.

Seeing how you described that your phone started rebooting out of the blue and is now not able to properly boot anymore past the bootloader, it sounds like a hardware problem to me. You should probably contact the Fairphone support.

hi there and welcome :slight_smile:

There’s already another thread here about this issue:

user Shazui was so kind to summarize all steps he did to get to get the OS working again:

2 Likes

This is a different context but the same picture on my FP3-display. I want to install Lineage-MicroG on it. I followed the wiki for installing LineageOS on FP3 and the instructions on https://www.fairphone.com/en/bootloader-unlocking-code-for-fairphone-3/
Everything went fine, but when I fastboot the recovery image file I get the picture above, it is the same when I use the key combination to start in fastboot mode or if I connect the FP3 to my (Linux Mint-) Notebook and use the fastboot command in the terminal. btw I installed the latest Fairphone software-update-3-a-0066/67853 just before starting this installation process.

The problem above is solved thanks to Micka’s contribution on Official LineageOS for Fairphone 3, dated 4 Dec. But now I am stuck because my terminal tells me “adb: usage: sideload requires an argument”. I will leave this thread - the command “fastboot flashing unlock” worked - and continue on that thread.